W115 Transmission in a W123 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-25-2004, 11:13 AM Thread Starter
BenzWorld Junior Member
 
Diesel_Nut's Avatar
 
Date registered: Feb 2004
Vehicle: 2007 ML230 CDI
Location: Western NC
Posts: 42
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
W115 Transmission in a W123

I bought a 1982 300CD a year ago and am having transmission slipage. As I dig into it, I believe I have a transmission from a W115 vehicle (it had a rebuilt installed 6 yrs ago). It has a number on the RH side, just above the pan: 115 270 201 31704. Hopefully someone can help answer some or all:

1. Is this indicative of a W115 transmission?
2. It does not have a vacuum modulator. Only a Bowden cable. What is the procedure for adjusting the Bowden cable?
3. Are there any pictures of how the cable should terminate at the transmission?
4. The auto parts store (Advance Auto) needed to know the length of the filter neck. What is the story on neck lengths?

Any help would be greatly appreciated.

John
Diesel_Nut is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 09-01-2004, 07:04 PM
BenzWorld Newbie
 
Date registered: Jun 2004
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: W115 Transmission in a W123

hey diesel ut if you dont want or cant use that 115 et in touch with mee i need one thanks
benz bum230 is offline  
post #3 of 4 (permalink) Old 09-07-2004, 08:48 PM
BenzWorld Junior Member
 
Date registered: Aug 2004
Posts: 20
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: W115 Transmission in a W123

Benzbum: I have W115 transmission sitting in my garage. It came from a now departed but running 1976 300D. I was keeping it as a spare for 1975 300D, but I don t need it... not to mention the wife would like to see out in... someone else's garage. :)
Condition: it came out of a running car that had bad valves and rings, and some vacuum issues. It seemed to shift hard at times, but otherwise performed ok. I was never sure if the hard shifting was a tranny issue or a poor-running vacuum issue... but I did junk the car and kept the tranny. If interested, let me know. I d let it go cheap. :)
jaguarnaut is offline  
post #4 of 4 (permalink) Old 12-26-2004, 09:16 AM
BenzWorld Newbie
 
Date registered: Dec 2004
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: W115 Transmission in a W123

greetings. while browsing the forum i came across your posting about having a spare tranny for a 76 300d. do you still have the tranny for sale?

thank you, jlwggns
jlwggns is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome