1965 230SL Brake Issues - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-14-2004, 06:10 AM Thread Starter
BenzWorld Newbie
Date registered: Jun 2004
Vehicle: 1965 230SL
Location: Ottawa, ON Canada
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via MSN to greggpat
(Thread Starter)
1965 230SL Brake Issues

I am in the process of returning a 1965 230SL to the road. The brakes are the only real issue as the drivetrain is excellent.

The car has not been driven in 7 years but started and run to temp on a regular basis.

This past weekend, I replaced the entire front brake assembly on both side (calipers, rotors and pads), repacked the barrings and bled the brake system at all 4 corners...now the problem.

Once the brake system was bled completely (new fluid at all bleeder screws) I noticed that the system would not hold it's pressure. Engine off, I can pump the brakes until the pedal is hard, maintain the pressure and the brake pedal will slowly go to the floor. While maintaining pressure, I get air bubbles in the rear portion of the brake fluid resevoir on the master cylinder.

I am assuming that the Master Cylinder is finished and should be replaced. Any further thoughts?

Side note, when I began working on the car, the rear portion of the brake fluid resevoir was empty. The is a stain on the ground.

Please help...the nice weather is here and the car needs to be driven.
greggpat is offline  
Sponsored Links
post #2 of 3 (permalink) Old 06-14-2004, 07:48 PM
BenzWorld Junior Member
Date registered: Jul 2003
Vehicle: 1967 250SL
Location: Los Angeles
Posts: 28
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: 1965 230SL Brake Issues

I don't have an answer for you, but I belong to two internet based clubs for the 230,250 and 280SL owners with experts ready to solve any problem. www.SL113.org and www.Pagoda113.com.

I hope you will join us,
TA250SL is offline  
post #3 of 3 (permalink) Old 06-14-2004, 09:32 PM
BenzWorld Veteran
w108's Avatar
Date registered: Apr 2004
Vehicle: None
Location: Edmonton, Alberta & San Tan Valley, Arizona
Posts: 738
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: 1965 230SL Brake Issues

Your master cylinder rear seal is gone.

The only reason you may be able to brake at all is because it's a 2 chamber system for safety reasons.

Replace it and welcome the sun in [8D]

w108 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome