280se 4.5 won't start - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-01-2004, 10:32 AM Thread Starter
BenzWorld Newbie
 
Date registered: May 2004
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
280se 4.5 won't start

I have a 1973 280 se 4.5, i drive it everyday 2 to 3 miles.It runs great, the other day went to turn it on and nothing. battery ok. open the hood went to the wire block where their is 3 screws with wires set on them on the fender wall, with the key on the on positions touch the two outside wires on the block. it starting right up. I have no clue what could be the problem.
need help

thanks eddie[V]
eddie280se is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-01-2004, 06:27 PM
BenzWorld Newbie
 
Date registered: Apr 2004
Posts: 4
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: 280se 4.5 won't start

I could be the Ignition switch itself or the safety neutral switch,on some models it's on the transmission. Be careful because your bypassing the safety switch and if the car is in gear it will take off on you!!very dangerous.You need a test light and a helper to search out the problem,but because it's an "open" in the wiring it will be easy to find.Don't cut any wires to do testing,use a short piece of wire to jump out the safety switch,on mine it had 4 wires,2 for the starter and 2 for the reverse lights.
Joseph C is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Vintage Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome