Vito Starter problem - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > V-Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-31-2005, 03:34 AM   #1 (permalink)
BenzWorld Newbie
 
Date registered: Jan 2005
Posts: 2
Vito Starter problem

Hello
My 1996 113 Vito let me down yesterday. I stopped to fill up with petrol and when I turned the key to restart, the dashboard etc lit up, but the starter did not turn. I managed to get it going by shorting the signal terminal to the +12V terminal (both on the starter motor). This leads me to think that the motor and solenoid are ok, and the problem is electrical - somewhere between the key switch and the wire going to the strter motor.

Does anybody know if there is a relay for the started motor? If so, and it is in the colloction under the seat, which one is it? (I didn't get an owners manual with the van).

Otherwise, any ideas on what the problem could be?

Many thanks

Dan
dang2407 is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > V-Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:48 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.