anti-tailgating implement? - Mercedes-Benz Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 08-26-2014, 10:05 AM Thread Starter
Moderator
 
tkv000's Avatar
 
Date registered: Oct 2007
Vehicle: 1977 EX-BW 406 Cabrio 406.120
Location: Alberta, Canada
Posts: 10,858
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 243 Post(s)
Lifetime Premium Member
(Thread Starter)
anti-tailgating implement?

That should work...
Attached Thumbnails
Click image for larger version

Name:	canon-750x731.jpg
Views:	43
Size:	171.1 KB
ID:	1099577  

-Trev

Wanted: Tailgate for a 406 in good shape.
tkv000 is online now  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 08-26-2014, 10:07 AM
Lifetime Premium Member
 
BloodyGerman's Avatar
 
Date registered: Oct 2009
Vehicle: 1991 U1550L37, 1992 250GD "Wolf", 2015 G63
Location: Calgary, AB & Denver, CO
Posts: 1,790
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Lifetime Premium Member
Garage
is there a pic?
BloodyGerman is offline  
post #3 of 15 (permalink) Old 08-26-2014, 10:23 AM Thread Starter
Moderator
 
tkv000's Avatar
 
Date registered: Oct 2007
Vehicle: 1977 EX-BW 406 Cabrio 406.120
Location: Alberta, Canada
Posts: 10,858
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 243 Post(s)
Lifetime Premium Member
(Thread Starter)
Yes, I see it...

-Trev

Wanted: Tailgate for a 406 in good shape.
tkv000 is online now  
post #4 of 15 (permalink) Old 08-26-2014, 10:27 AM
Lifetime Premium Member
 
BloodyGerman's Avatar
 
Date registered: Oct 2009
Vehicle: 1991 U1550L37, 1992 250GD "Wolf", 2015 G63
Location: Calgary, AB & Denver, CO
Posts: 1,790
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Lifetime Premium Member
Garage
can't see any pic on my PC when using IE11
works with chrome

So now we are down to no youtube on ipad and no pics on IE11, WTF?

Last edited by BloodyGerman; 08-26-2014 at 10:32 AM.
BloodyGerman is offline  
post #5 of 15 (permalink) Old 08-26-2014, 11:10 AM
~BANNED~
 
Date registered: May 2011
Vehicle: '02 UNIMOGŪ UGN. until its deleted or passes scrutineering.
Location: Ontario, Canada
Posts: 1,827
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 98 Post(s)
No pic seen here either
erwin Z is offline  
post #6 of 15 (permalink) Old 08-26-2014, 11:14 AM
BenzWorld Member
 
sdibaja's Avatar
 
Date registered: May 2008
Vehicle: 404.1 ragtop Doka
Location: 31°43'N 116°39'W
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
5 reloads, Firefox & Chrome, all buggy... and no images anywhere except the adds.
6th time is the charm... but the graphics are all wacked out
sdibaja is offline  
post #7 of 15 (permalink) Old 08-26-2014, 11:18 AM
BenzWorld Member
 
sdibaja's Avatar
 
Date registered: May 2008
Vehicle: 404.1 ragtop Doka
Location: 31°43'N 116°39'W
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
ok, posts failing.
6 reloads and tried firefox and chrome.
no images except the adds.
number 7 reload with firefox and now I see the cannon, cool!

must be a software fail, all graphics are screwedup
sdibaja is offline  
post #8 of 15 (permalink) Old 08-26-2014, 11:33 AM
BenzWorld Extremist
 
kimosawboy's Avatar
 
Date registered: Jun 2007
Vehicle: a couple round ones
Location: BC Canada
Posts: 1,011
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
No pic here with either Chrome of Mozilla with /without Adblocker

EDIT
After posting this pic came up...WTF?
kimosawboy is offline  
post #9 of 15 (permalink) Old 08-26-2014, 11:41 AM
BenzWorld Elite
 
TRUKTOR's Avatar
 
Date registered: May 2006
Vehicle: U1450L DOKA
Location: BOZEMAN, MONTANA
Posts: 8,404
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Photo here, no problem : IPad and Safari.
TRUKTOR is offline  
post #10 of 15 (permalink) Old 08-26-2014, 12:02 PM
BenzWorld Extremist
 
Britbike2001's Avatar
 
Date registered: Sep 2009
Vehicle: 1976 406 w/ backhoe and dozer blade, a small collection of implements too
Location: Southern New Hampshire and Southern Maine
Posts: 1,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Seems to be working here with FireFox
Britbike2001 is online now  
Reply

  Mercedes-Benz Forum > Mercedes-Benz Vans/Trucks/SUV/Others > Unimog

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome