WIPER TRANSMISSION - 1991 MERCEDES BENZ 560SL (0008201582) - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-05-2015, 06:56 PM Thread Starter
BenzWorld Junior Member
 
Razor's Avatar
 
Date registered: Nov 2013
Vehicle: 1991 560SEL AMG Aero
Location: Wisc
Posts: 26
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Garage
(Thread Starter)
WIPER TRANSMISSION - 1991 MERCEDES BENZ 560SL (0008201582)

Need a wiper transmission that is used but not abused

Please, contact me

Razor is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-06-2015, 02:25 PM
Moderator
 
rowdie's Avatar
 
Date registered: Jun 2008
Vehicle: 1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Location: OklaMoKan
Posts: 28,951
Mentioned: 15 Post(s)
Quoted: 92 Post(s)
Lifetime Premium Member
You might want to check the model designation. As far as I know there was not a 560SL in 1991.
rowdie is offline  
post #3 of 5 (permalink) Old 12-06-2015, 02:53 PM
BenzWorld Senior Member
 
Harv81's Avatar
 
Date registered: Sep 2011
Vehicle: '95 C280 - '91 300SL - '00 E55 AMG - '00 E55 AMG - '80 300SD
Location: PA
Posts: 534
Mentioned: 0 Post(s)
Quoted: 109 Post(s)
Quote:
Originally Posted by rowdie View Post
You might want to check the model designation. As far as I know there was not a 560SL in 1991.
Correct.

It's showing this part will fit an '89 560SL. It also fits facelifts W126s.
Harv81 is offline  
post #4 of 5 (permalink) Old 12-07-2015, 01:33 PM
Moderator
 
rowdie's Avatar
 
Date registered: Jun 2008
Vehicle: 1986 560SL: '84 500SL: '84 280SL 5 speed: other 107s
Location: OklaMoKan
Posts: 28,951
Mentioned: 15 Post(s)
Quoted: 92 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Harv81 View Post
Correct.

It's showing this part will fit an '89 560SL. It also fits facelifts W126s.
Searched the EPC. Part number only listed for W126 models not R107.
rowdie is offline  
post #5 of 5 (permalink) Old 12-07-2015, 02:36 PM Thread Starter
BenzWorld Junior Member
 
Razor's Avatar
 
Date registered: Nov 2013
Vehicle: 1991 560SEL AMG Aero
Location: Wisc
Posts: 26
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Garage
(Thread Starter)
Thank you to all who read and replied to this thread

I had forgotten the most basic check to make. The electrical connector was badly corroded.
After I had removed the cowl, wiper transmission/motor, and lost several parts. I am
feeling stupid for not realizing the obvious.

Thanks again for all your help
Razor is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > For Sale/Wanted/Trade/Giveaway

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome