Beautiful '95 E320 Less than 55,000 miles!! - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-09-2013, 05:14 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jul 2013
Vehicle: 1995 E320
Location: US of A
Posts: 22
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
FS: Beautiful '95 E320 Less than 55,000 miles!!

Hi Guys, I recently posted my E320 on Ebay, and I wanted to just put the info here in case you're interested in checking it out. The mileage is insanely low, and the car looks amazing and drives awesome. The interior is practically flawless, like brand-new, and the outside, while not completely perfect, still looks great. Here's one pic; I have lots of pictures and complete history/condition of the vehicle on the Ebay post.

The Ebay item number is 151161198497

Thanks!!
Attached Thumbnails
Click image for larger version

Name:	IMG_1455.JPG
Views:	57
Size:	119.0 KB
ID:	638386  

Last edited by Azure; 11-09-2013 at 05:21 PM.
Azure is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-09-2013, 06:27 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,064
Mentioned: 18 Post(s)
Quoted: 923 Post(s)
Lifetime Premium Member
I looked at the listing.
Two things: Has the engine wiring harness ever been replaced? If so please list that as it was a known issue from 93-95 for the insulation to crumble.

The driver's door not locking when the door is open is normal so you can edit that out of the listing. As long as the fuel door, trunk, and all doors lock when the key is turned your vacuum locking is fine.
It is a great example of a W124.
Noodles is offline  
post #3 of 3 (permalink) Old 11-09-2013, 11:57 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jul 2013
Vehicle: 1995 E320
Location: US of A
Posts: 22
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi Noodles, thanks for reading my writeup; I appreciate that you took the time to read it and to respond. I don't believe that the wiring harness was ever changed; I'm pretty sure that it's the original one.

And thanks for pointing out that the locks thing was normal; I wasn't sure. I assume it's probably not SUPPOSED to be that way though, correct?

I'd be happy to hear any other thoughts you have.
Azure is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > For Sale/Wanted/Trade/Giveaway

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome