Limp mode cls 2005 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-08-2012, 03:04 PM Thread Starter
Suf
BenzWorld Junior Member
 
Date registered: Mar 2012
Vehicle: Mercedes cls 2005
Location: Blackburn
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Limp mode cls 2005

Hi

Need some help on a intermitent problem.

Mercedes cls 320d
2005
77000 miles

The car runs perfect at low speed and high speeds.

Occasionaly the accelaration drops and revs go upto 3000rpm. Car gradulally speeds up but revs go higher. If i stop and switch the engine off and restart all is normall for a few days.

Is this a battery issue?
Gearbox oil change?
Some sensor as this is intermitent?

Would like some advise before i book into dealers ( UK)

Help advice would be appriciated

Thanks

Last edited by Suf; 03-08-2012 at 03:08 PM.
Suf is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > For Sale/Wanted/Trade/Giveaway

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Limp Mode again partschanger General Mercedes-Benz 2 02-10-2012 03:20 AM
    Limp mode? ThrillKill General Mercedes-Benz 53 09-05-2008 12:10 AM
    Limp Mode noelchambers R170 SLK-Class 4 08-18-2008 02:27 PM
    limp mode??? Dolphin27 R170 SLK-Class 1 01-04-2006 04:02 PM
    What is "limp mode"? xraider W202 C-Class 1 02-23-2004 06:20 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome