2x w107 blower motor assy. - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-01-2011, 01:05 PM Thread Starter
BenzWorld Senior Member
 
Necrosavant's Avatar
 
Date registered: Aug 2007
Vehicle: 1962 220S(200d engine),1970 Cadillac Fleetwood 75,1984 500SL
Location: Pompano Beach, FL
Posts: 442
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2x w107 blower motor assy.

i have two blower motor assy's for w107 body SL great condition selling at 160$ each. -will provide pics of unit and plugs shortly-

111 1962 220s (200d engine)
1995 S350
1983 300TD
1970 Cadillac Fleetwood 75
Necrosavant is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > For Sale/Wanted/Trade/Giveaway

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
Blower not working but blower motor fine what to check next? classicchic W123 E,CE,D,CD,TD,TE Class 20 05-07-2014 05:56 PM
W126 separate blower from blower motor? curtesy W126 S,SE,SEC,SEL,SD,SDL Class 6 02-02-2013 02:21 PM
1998 W210 E300DT Bad Blower Regulator or Blower Motor?? How to tell DieselNuts W210 E-Class 12 08-16-2012 09:32 AM
Blower Motor + Burning Smell = No Blower Motor nuts2that W210 E-Class 6 07-28-2010 01:07 AM
Wiper Motor or Blower Motor / Resistor Pack Failure?? jangr320 W163 M-Class 3 11-13-2004 11:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome