FS: Socal 1989 300se 1 owner Runs perfect - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 (permalink) Old 03-24-2011, 06:38 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2011
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
ok troll i bumped it 4 times dont you have something better to do
steven747 is offline  
Sponsored Links
Advertisement
 
post #12 of 13 (permalink) Old 03-26-2011, 05:05 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Mar 2011
Posts: 9
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
new lower price 1500 firm!
steven747 is offline  
post #13 of 13 (permalink) Old 03-31-2011, 11:52 PM
slightly creased
 
420 SE's Avatar
 
Date registered: Sep 2005
Vehicle: 1988 420 SE; 2015 ML 400
Location: Gold Coast, QLD, AUS & Doha, Qatar
Posts: 16,177
Mentioned: 1 Post(s)
Quoted: 136 Post(s)
Lifetime Premium Member
420 SE is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > For Sale/Wanted/Trade/Giveaway

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    My son's 1989 300CE - Runs great but... MBWB W124 E,CE,D,TD Class 8 02-02-2013 06:32 PM
    1989 Mercedes 420SEL Runs great! JB380SEL For Sale/Wanted/Trade/Giveaway 0 02-10-2010 01:13 AM
    1993 300SE ENGINE RUNS BUT WONT GO klapan67 W140 S-Class 5 09-10-2009 08:38 PM
    1989 300 te barely runs when it rains? edwinb General Mercedes-Benz 5 02-22-2007 06:22 PM
    300SE stalls and dies, then starts right up and runs fine??? andrew6981 W126 S,SE,SEC,SEL,SD,SDL Class 3 12-03-2004 02:20 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome