Location of Outside Air Temperature Sensor - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-21-2008, 07:23 PM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2008
Vehicle: 2003 SL55
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Location of Outside Air Temperature Sensor

My '03 SL55 is showing 185F on console as ambient temperature. Where is the sensor located? I seen a picture of the sensor (little cone shaped sensor with plug in). Other models say it is in the driver's side front bumper. I looked and can not find in the bumper behind grill. Picture would be great.

Thanks for the help.
smviolette is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-22-2008, 07:57 AM
BenzWorld Elite
 
television's Avatar
 
Date registered: Sep 2005
Vehicle: 216 with everything. 2002 SL500 with everything. 2009 SL500 with everything.
Location: South coast .England
Posts: 6,335
Mentioned: 0 Post(s)
Quoted: 90 Post(s)
Picture in the link for LHD car

Ê*ò*ëîã

Malcolm

"I thought my vasectomy would keep my wife from getting pregnant but apparently it just changes the color of the baby."
television is offline  
post #3 of 6 (permalink) Old 11-24-2008, 05:41 AM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2008
Vehicle: 2003 SL55
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thank you

I found it. I was originally looking next to the fog light like in the picture but, I found it in the center lower grille/driver's side (6 inches over). I will take picture and post.

Looks like the tip of the sensor is sheared off. Is it normal for the sensor to fail high (185F)?

Thanks again.
smviolette is offline  
post #4 of 6 (permalink) Old 11-25-2008, 01:53 AM
BenzWorld Elite
 
television's Avatar
 
Date registered: Sep 2005
Vehicle: 216 with everything. 2002 SL500 with everything. 2009 SL500 with everything.
Location: South coast .England
Posts: 6,335
Mentioned: 0 Post(s)
Quoted: 90 Post(s)
Quote:
Originally Posted by smviolette View Post
I found it. I was originally looking next to the fog light like in the picture but, I found it in the center lower grille/driver's side (6 inches over). I will take picture and post.

Looks like the tip of the sensor is sheared off. Is it normal for the sensor to fail high (185F)?

Thanks again.
Yes high is the normal on failure,, works the same way as the sensors on the car

Malcolm

"I thought my vasectomy would keep my wife from getting pregnant but apparently it just changes the color of the baby."
television is offline  
post #5 of 6 (permalink) Old 12-03-2008, 11:37 AM Thread Starter
BenzWorld Newbie
 
Date registered: Nov 2008
Vehicle: 2003 SL55
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
ambient air temperature pictures

3 location pictures

broken sensor on right. Looks like something sheared tip off.

New reading. Fixed!!
Attached Thumbnails
Click image for larger version

Name:	IMG00168.jpg
Views:	9122
Size:	36.6 KB
ID:	208261   Click image for larger version

Name:	IMG00169.jpg
Views:	4291
Size:	46.4 KB
ID:	208262   Click image for larger version

Name:	IMG00171.jpg
Views:	8649
Size:	39.5 KB
ID:	208263   Click image for larger version

Name:	IMG00170.jpg
Views:	3488
Size:	32.4 KB
ID:	208264   Click image for larger version

Name:	IMG00175.jpg
Views:	1189
Size:	10.9 KB
ID:	208265  

smviolette is offline  
post #6 of 6 (permalink) Old 05-23-2014, 10:21 AM
BenzWorld Junior Member
 
Date registered: May 2014
Vehicle: 2007 SL550
Location: Atlanta, GA
Posts: 17
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Must be different location on SL550 with AMG Trim package

I have a 2007 SL550 with the AMG trim package (which includes the AMG from bumper and side skirts).

I have searched and searched but can't find the outside temp sensor. In the WIS worksheet for removing the front bumper, it shows it is in the foglight grill on the driver's side. Mine is not. In the pics posted here, it shows it attached to the metal mesh grill in the bottom center. Mine is not.

I have a new one to put on but just can't find it on my car. Any advice on where else it might be? I am sure it must be because of the trim package.

Thanks guys.
SG50 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R230 SL-Class

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 21 (0 members and 21 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Temperature sensor location? Guest (MBNZ) W203 C-Class 5 06-09-2011 01:26 PM
    temperature sensor location SikSlk99 R170 SLK-Class 9 06-05-2008 12:27 AM
    oil temperature sensor location scientist R/C107 SL/SLC Class 11 01-24-2006 04:59 AM
    External temperature sensor location NOSPHERATU W201 190-Class 2 06-02-2004 07:41 AM
    temperature sensor location help tmryan W201 190-Class 1 05-26-2004 11:41 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome