M113 V8, noisy, timing chain? - Mercedes-Benz Forum

Go Back   Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R129 SL Class
New User? Register - Forgot Password

BenzWorld.org is the premier Mercedes-Benz Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2007, 07:40 AM   #1 (permalink)
BenzWorld Member
 
Date registered: Jan 2006
Vehicle: SL500 (R129), 500 SEC (W126)
Location: UK
Posts: 298
M113 V8, noisy, timing chain?

1999 SL500
M113 motor
Currently showing 142k miles

Hi everyone,

I have just fired up my SL500 and it started dreadfully. At first it didn't run on all 8 cylinders, some smoke/steam came from under the bonnet, and it runs with a loud and fast clack, clack, clack from the front of the engine, both sides.

The car has never done this before and I would have noticed the noise previously. The car was last run yesterday (albeit only from my yard into the garage, perhaps 20yards at most) and before that was driven at length the previous day.

The car is very well serviced (Mobil 1 oil changes ahead of scheduled intervals, just had second set of new MB cats, obsessive servicing) and generally does long journeys in free-ish traffic (30miles plus would be the average journey length).

Any ideas what this clack, clack, clack could be? Timing chain at this age? I thought these M113 motors were unburstable. Should I drive it to my mechanic (25miles)??

Thanks for your help.
__________________
----
JJRodger
'99 SL 500
'93 E300 D T
'86 500 SEC
jjrodger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-15-2007, 11:31 AM   #2 (permalink)
Moving on
 
lynns's Avatar
 
Date registered: Jul 2006
Vehicle: Y2K SL500 Silver
Location: So. California
Posts: 8,661
Quote:
Originally Posted by jjrodger View Post
1999 SL500
M113 motor
Currently showing 142k miles
I thought these M113 motors were unburstable. Should I drive it to my mechanic (25miles)??

Thanks for your help.
Sorry to hear about your engine noise. I too thought the M113 engine was pretty much bullet proof. I would suggest that you have it picked up with a flat bed and delivered to a trustworthy technician for an evaluation.

Please keep us posted on the outcome.

Last edited by lynns; 10-15-2007 at 09:04 PM.
lynns is offline   Reply With Quote
Old 10-16-2007, 06:32 AM   #3 (permalink)
BenzWorld Member
 
Date registered: Jan 2006
Vehicle: SL500 (R129), 500 SEC (W126)
Location: UK
Posts: 298
The mechanic I deal with insisted that the car was OK to drive, so on his head I drove it into the dealer. They will take the cam covers off to inspect. Because the clacking noise subsides after about 45seconds and because they reckon the timing chains are absolutely bullet proof, they suspect that "the little holes in the rails which squirt oil onto the chains are blocked". I assume this means the oil feeder tubes.

If they have to have the timing covers off, should I have them change the chain, rails and tensioner anyway? they might as well if they are going in there, right? What are we looking at, 2hours labour and $500 parts?
jjrodger is offline   Reply With Quote
Old 10-16-2007, 07:42 AM   #4 (permalink)
Moving on
 
lynns's Avatar
 
Date registered: Jul 2006
Vehicle: Y2K SL500 Silver
Location: So. California
Posts: 8,661
Quote:
Originally Posted by jjrodger View Post
they suspect that "the little holes in the rails which squirt oil onto the chains are blocked". I assume this means the oil feeder tubes.
I thought that the oil tubes were only an issue on the M119? Please keep us posted.
lynns is offline   Reply With Quote
Old 10-16-2007, 07:46 AM   #5 (permalink)
BenzWorld Member
 
Date registered: Jan 2006
Vehicle: SL500 (R129), 500 SEC (W126)
Location: UK
Posts: 298
Lynns, that is what I thought. My mechanic said they had seen this before on other high mileage m112 and m113 engines. We'll see.
jjrodger is offline   Reply With Quote
Reply

  Mercedes-Benz Forum > Mercedes-Benz Roadster Forums > R129 SL Class

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Topic Author Forum Replies Last Post
230E timing belt or timing chain? DieselKraut22 W123 E,CE,D,CD,TD,TE Class 19 06-20-2007 05:26 PM
Timing Chain andy.cowman W201 190 Class 2 11-17-2006 04:43 AM
(Ask)About Timing Chain love benz W124 E,CE,D,TD Class 2 10-09-2006 02:12 PM
Timing Chain or Timing Belt on 230 Kompressor ? Bal W208 CLK Class 0 11-21-2005 01:08 PM
Timing chain replacement/timing issue 1990 420SEL supersport6 W126 S,SE,SEC,SEL,SD,SDL Class 1 12-09-2003 02:03 PM


All times are GMT -7. The time now is 03:15 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.