General lag & page load delay on benzworld.org? - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 03-08-2009, 03:03 PM Thread Starter
BenzWorld Elite
 
Zonet's Avatar
 
Date registered: Nov 2008
Location: London
Posts: 1,700
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Exclamation General lag & page load delay on benzworld.org?

Hi,

I've noticed this since day 1 visiting the BW. I was just curious to find out why the website lags so much, and has such a long page load delay on the forums... or is it just me?

Thanks.

Quote:
Originally Posted by Stryker-1999 S600 View Post
the comparison between a V8 and a V12 isn't a decision, it's an opportunity.
Zonet is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 03-08-2009, 03:05 PM
Lifetime Premium Member
 
Shane's Avatar
 
Date registered: Aug 2002
Vehicle: Taking my time on my ride
Location: north American continent
Posts: 41,768
Mentioned: 6 Post(s)
Quoted: 1795 Post(s)
Lifetime Premium Member
porn
Shane is offline  
post #3 of 29 (permalink) Old 03-08-2009, 03:11 PM
BenzWorld Elite
 
Date registered: Feb 2006
Vehicle: 1999 ML320
Location: Ratville
Posts: 24,029
Mentioned: 1 Post(s)
Quoted: 311 Post(s)
Quote:
Originally Posted by Zonet View Post
Hi,

I've noticed this since day 1 visiting the BW. I was just curious to find out why the website lags so much, and has such a long page load delay on the forums... or is it just me?

Thanks.
Pay up like our good man Shane if you insist on complaining.
mlfun is offline  
post #4 of 29 (permalink) Old 03-08-2009, 03:16 PM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 45,193
Mentioned: 2 Post(s)
Quoted: 737 Post(s)
It might be due to a lack of ad-blocking. Try IE7Pro for IE or Adblock Plus for Firefox, then give it another whirl.

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
post #5 of 29 (permalink) Old 03-08-2009, 04:15 PM
Lifetime Premium Member
 
Shane's Avatar
 
Date registered: Aug 2002
Vehicle: Taking my time on my ride
Location: north American continent
Posts: 41,768
Mentioned: 6 Post(s)
Quoted: 1795 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by mlfun View Post
Pay up like our good man Shane if you insist on complaining.
You also get blow jobs.
Shane is offline  
post #6 of 29 (permalink) Old 03-08-2009, 04:19 PM
Boring Cars...meh!
 
Nutz 4 Benz's Avatar
 
Date registered: Aug 2005
Vehicle: 81 280E, 84 500SEC, 87 560, 89 "300E", 91 500SL, 15 E350 4Matic Estate, 71 BMW 2002, +others
Location: Hawai'i (Maui)
Posts: 16,211
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Lifetime Premium Member
Garage
Quote:
Originally Posted by Shane View Post
You also get blow jobs.
From Shane, of course.

.
.
.
.
.
.
.
.
http://i30.photobucket.com/albums/c328/nutz4benz/W123/6C3A9CA5-EDFF-4834-8125-34B70B20A676_zpsiyesrawz.jpg
Nutz 4 Benz is offline  
post #7 of 29 (permalink) Old 03-08-2009, 04:31 PM Thread Starter
BenzWorld Elite
 
Zonet's Avatar
 
Date registered: Nov 2008
Location: London
Posts: 1,700
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by Shane View Post
porn
Haha, Lol.

Quote:
Originally Posted by mlfun View Post
Pay up like our good man Shane if you insist on complaining.
I'm not complaining, and I never knew a paid account offers a lag-free browsing experiance.

Quote:
Originally Posted by Shane View Post
You also get blow jobs.
Heh, I get one of those every friday night

Quote:
Originally Posted by GermanStar View Post
It might be due to a lack of ad-blocking. Try IE7Pro for IE or Adblock Plus for Firefox, then give it another whirl.
Thanks, I use the latest FF with a decent ad-blocker, its mostly the load time of the main area of the website, I mean the top navigation loads fine, along with the ad right underneath it, but everything below that takes around 15-20 seconds to load up.

Any ideas?

Quote:
Originally Posted by Stryker-1999 S600 View Post
the comparison between a V8 and a V12 isn't a decision, it's an opportunity.
Zonet is offline  
post #8 of 29 (permalink) Old 03-08-2009, 04:34 PM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 45,193
Mentioned: 2 Post(s)
Quoted: 737 Post(s)
My only idea is to lose your "decent ad-blocker" and try Adblock Plus. It couldn't hurt, and the fact that you're seeing any ads at all tells me that your ad-blocker isn't doing such a great job.

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
post #9 of 29 (permalink) Old 03-08-2009, 05:14 PM Thread Starter
BenzWorld Elite
 
Zonet's Avatar
 
Date registered: Nov 2008
Location: London
Posts: 1,700
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Smile

Quote:
Originally Posted by GermanStar View Post
My only idea is to lose your "decent ad-blocker" and try Adblock Plus. It couldn't hurt, and the fact that you're seeing any ads at all tells me that your ad-blocker isn't doing such a great job.
Hi, well I just installed Adblock Plus and it hasn't really made a difference as I can still see all the ad's on the page. The thing that worries me so much is when I click on a new thread, my CPU fan goes ape shit on my laptop. (Core2Duo)

So it’s related to this site, I just can't quite put my finger on what’s causing it.

Quote:
Originally Posted by Stryker-1999 S600 View Post
the comparison between a V8 and a V12 isn't a decision, it's an opportunity.
Zonet is offline  
post #10 of 29 (permalink) Old 03-08-2009, 05:17 PM Thread Starter
BenzWorld Elite
 
Zonet's Avatar
 
Date registered: Nov 2008
Location: London
Posts: 1,700
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
And jesus christ!!! you have 22,500+ posts? How the fuck...

Quote:
Originally Posted by Stryker-1999 S600 View Post
the comparison between a V8 and a V12 isn't a decision, it's an opportunity.
Zonet is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Topic Author Forum Replies Last Post
new to benzworld.org dsatch General Mercedes-Benz 0 11-30-2008 05:58 PM
New to Benzworld.org G199WRX General Mercedes-Benz 0 08-14-2008 09:33 PM
Hello benzworld.org! ludachris General Mercedes-Benz 3 06-25-2008 12:32 PM
Benzworld.org markcedes Off-Topic 4 02-02-2006 10:59 PM
Today's Vancouver BenzWorld.org ML mini-meet & cruise was a success! Lots of pics... Drew W163 M-Class 11 05-26-2003 09:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome