190E Stalls - Page 11 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #101 of 128 (permalink) Old 12-02-2008, 09:26 AM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 44,915
Mentioned: 2 Post(s)
Quoted: 591 Post(s)
Quote:
Originally Posted by drewprof View Post
Thanks Z that's some good stuff
Do as gOD says. Do not deviate, do not improvise.

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
Sponsored Links
Advertisement
 
post #102 of 128 (permalink) Old 12-02-2008, 09:59 AM
BenzWorld Elite
 
slybydesign's Avatar
 
Date registered: Jan 2007
Vehicle: My Two Left Feet
Location: S.D. Cali
Posts: 3,183
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by GermanStar View Post
Wrong car, Sly.
Sorry. thanks GermanStar. At least you let me know. Now I know I can fully ignore this thread in shame....






3. Paul Hamm, Gymnast: I owe a lot to my parents, especially my mother and father.
slybydesign is offline  
post #103 of 128 (permalink) Old 12-02-2008, 10:09 AM
Surely A Large Human
 
Qubes's Avatar
 
Date registered: Jun 2006
Vehicle: '08 C219
Location: Between Earth and Mars
Posts: 34,250
Mentioned: 2 Post(s)
Quoted: 493 Post(s)
Lifetime Premium Member
Drew, have you tried to suck-start it? You tip-toe pole-dancing fairy?
Qubes is offline  
post #104 of 128 (permalink) Old 12-02-2008, 11:37 AM Thread Starter
DP
Moderator
 
DP's Avatar
 
Date registered: Aug 2002
Vehicle: 190E, 400E, SLK350
Location: Chesapeak Bay
Posts: 64,124
Mentioned: 2 Post(s)
Quoted: 991 Post(s)
Lifetime Premium Member
(Thread Starter)
Quote:
Originally Posted by GermanStar View Post
Do as gOD says. Do not deviate, do not improvise.
I am I am
DP is offline  
post #105 of 128 (permalink) Old 12-02-2008, 11:39 AM Thread Starter
DP
Moderator
 
DP's Avatar
 
Date registered: Aug 2002
Vehicle: 190E, 400E, SLK350
Location: Chesapeak Bay
Posts: 64,124
Mentioned: 2 Post(s)
Quoted: 991 Post(s)
Lifetime Premium Member
(Thread Starter)
Quote:
Originally Posted by slybydesignw210 View Post
Does the car have allot of carbon build up in the TB or the EGR? I had odd idle and had to trouble shoot all those things, cleaning the MAF and Throttle Body helped for me, and now I am cleaning the EGR Valve.
No MAF in this car but a Seafoam snake oil is in order to clean the intake
DP is offline  
post #106 of 128 (permalink) Old 12-02-2008, 11:41 AM
BenzWorld Elite
 
slybydesign's Avatar
 
Date registered: Jan 2007
Vehicle: My Two Left Feet
Location: S.D. Cali
Posts: 3,183
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by drewprof View Post
No MAF in this car but a Seafoam snake oil is in order to clean the intake
I haven't used that stuff but saw it at Walmart the other day. Does this stuff really work, I hear much about it.






3. Paul Hamm, Gymnast: I owe a lot to my parents, especially my mother and father.
slybydesign is offline  
post #107 of 128 (permalink) Old 12-02-2008, 11:47 AM Thread Starter
DP
Moderator
 
DP's Avatar
 
Date registered: Aug 2002
Vehicle: 190E, 400E, SLK350
Location: Chesapeak Bay
Posts: 64,124
Mentioned: 2 Post(s)
Quoted: 991 Post(s)
Lifetime Premium Member
(Thread Starter)
Quote:
Originally Posted by slybydesignw210 View Post
I haven't used that stuff but saw it at Walmart the other day. Does this stuff really work, I hear much about it.
I don't know, some people swear by it and some just categorize it as snake oil
DP is offline  
post #108 of 128 (permalink) Old 12-02-2008, 12:14 PM
BenzWorld Elite
 
slybydesign's Avatar
 
Date registered: Jan 2007
Vehicle: My Two Left Feet
Location: S.D. Cali
Posts: 3,183
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by drewprof View Post
I don't know, some people swear by it and some just categorize it as snake oil
I may try this out. Who knows, I don't want to try and fix something thats not broken.






3. Paul Hamm, Gymnast: I owe a lot to my parents, especially my mother and father.
slybydesign is offline  
post #109 of 128 (permalink) Old 12-03-2008, 11:04 AM Thread Starter
DP
Moderator
 
DP's Avatar
 
Date registered: Aug 2002
Vehicle: 190E, 400E, SLK350
Location: Chesapeak Bay
Posts: 64,124
Mentioned: 2 Post(s)
Quoted: 991 Post(s)
Lifetime Premium Member
(Thread Starter)
Quote:
Originally Posted by Zeitgeist View Post
The fuel regulator was a common source of problems for the early CIS cars (again, pressure related), but Drew's 201 has CIS-E, which has incorporated that feature into the fuel distributor. Harbor Freight has an inexpensive fuel injection test kit, which I believe has the appropriate fittings and switch valve for testing CIS injection pressures. I'm pretty sure it's a cheap knock-off of the Snap-On version I own.
I bought that kit this morning from HF I will be playing with the CIS tomorrow.
Wish me luck
DP is offline  
post #110 of 128 (permalink) Old 01-11-2009, 12:44 PM Thread Starter
DP
Moderator
 
DP's Avatar
 
Date registered: Aug 2002
Vehicle: 190E, 400E, SLK350
Location: Chesapeak Bay
Posts: 64,124
Mentioned: 2 Post(s)
Quoted: 991 Post(s)
Lifetime Premium Member
(Thread Starter)
Update:
I installed an ICV today and this POS is still stalling!
Here is a list of things done:
ICV
ICV hoses
Fuel Pump
Fuel Filter
Fuel pressure test: Passed
Lambda test: Passes
EHA current test: Passed
Compression on all cylinders: Passed
Timing: adjusted
Spark plugs and wires
Signal from ignition: Passed and clean
Ground testing: Passed using a probe and a signal generator
Exhaust and Cat: New
Car has no oil leaks or head gasket issues.
The economy gauge reads 1/4 (to almost 1/2 sometimes) when the car is stopped but in gear; it will go to ZERO if in neutral or park (Everyone I asked seems to have the same reading, however this is not the case with my 560SEL, it only registers on that gauge if I press on the gas like it should)

What do I do now?
DP is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    My 190E stalls if the temp is below -15 deg C Guest (MBNZ) W201 190-Class 5 01-19-2016 10:21 AM
    86 190E stalls at startup m4411b W201 190-Class 3 10-09-2005 02:38 PM
    190E stalls when cold ssanmor W201 190-Class 4 03-08-2005 10:57 PM
    85 190E 2.3 stalls jaguarnaut W201 190-Class 5 08-30-2004 09:49 PM
    190E splutters and stalls Guest (MBNZ) W201 190-Class 16 11-18-2003 03:43 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome