Server is slow!!!!!!!! - Page 3 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 26 (permalink) Old 05-07-2008, 02:07 PM
BenzWorld Veteran
 
joelschneider's Avatar
 
Date registered: Mar 2008
Vehicle: 1999 E320 4 matic wagon
Location: Sussex Wi
Posts: 766
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 99CLKcab View Post
I dont know what you guys are talking about.... man wow man, my computers going sooo fast SO FAST, WOW MAN, this thing is FAST... what were we talking about? FAST!
Are you left handed? whats with the scratches, or are those wear marks?

"Fat, Drunk and Stupid is no way to go through life."
joelschneider is offline  
Sponsored Links
Advertisement
 
post #22 of 26 (permalink) Old 05-07-2008, 02:12 PM
BenzWorld Veteran
 
joelschneider's Avatar
 
Date registered: Mar 2008
Vehicle: 1999 E320 4 matic wagon
Location: Sussex Wi
Posts: 766
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by 99CLKcab View Post
Actually I put sugar on the computer to make it look like my mac was on cocaine, thanks though! Poor picture and even worse humor, my bad
Guess I should have read the rest of them before I post. I thought it was funny now that I see the whole picture. A rolled up hundo next to it would have clarified it tremendously, just for future cocaine jokes.

And yes bw is very slow as of late. takes about 6 seconds to load a page. I have a brand new Sony Vaio that downloads educational films off the internet in a flash, so it is definitely not the hardware. Nice Mac BTW.

"Fat, Drunk and Stupid is no way to go through life."

Last edited by joelschneider; 05-07-2008 at 02:16 PM.
joelschneider is offline  
post #23 of 26 (permalink) Old 05-07-2008, 02:33 PM
DP
Moderator
 
DP's Avatar
 
Date registered: Aug 2002
Vehicle: 190E, 400E, SLK350
Location: Chesapeak Bay
Posts: 64,125
Mentioned: 2 Post(s)
Quoted: 991 Post(s)
Lifetime Premium Member
Benzworld forum admin fell asleep, he had a long day at the Star Trek convention
DP is offline  
post #24 of 26 (permalink) Old 05-08-2008, 12:19 AM
BenzWorld Senior Member
 
99CLKcab's Avatar
 
Date registered: Mar 2006
Vehicle: 1965 Peel Trident, 1972 chevy vega
Location: Knob Lick, Kentucky
Posts: 459
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to 99CLKcab
Quote:
Originally Posted by joelschneider View Post
Guess I should have read the rest of them before I post. I thought it was funny now that I see the whole picture. A rolled up hundo next to it would have clarified it tremendously, just for future cocaine jokes.

And yes bw is very slow as of late. takes about 6 seconds to load a page. I have a brand new Sony Vaio that downloads educational films off the internet in a flash, so it is definitely not the hardware. Nice Mac BTW.
Thanks! The Hundo would do it better, educational films...hmmm...what kind?

Yosey Drinks TAB? And likes it?
99CLKcab is offline  
post #25 of 26 (permalink) Old 05-08-2008, 01:50 AM
CH4S Artist
 
Teutone's Avatar
 
Date registered: Sep 2004
Vehicle: 1985 500SEC, 1991 190E 2.6.
Location: Los Angeles / Hannover Germany
Posts: 33,572
Mentioned: 11 Post(s)
Quoted: 958 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Jayhawk View Post
I don't think it's an ad thing--unless the new management has doubled or tripled the ads here to increase revenues substantially. I have ads turned off in my IE7 and still experienced a slowdown in recent days. I have also noticed another problem in recent days that I never experienced before: Every time I open a new thread my browser automatically scrolls to the last post, and I have to then scroll all the way back to the top to see what the thread was about in the first place. Very annoying...
Doesn't happen to me either (mozilla firefox).
Teutone is offline  
post #26 of 26 (permalink) Old 05-08-2008, 08:30 AM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by Teutone View Post
Doesn't happen to me either (mozilla firefox).
I got a message from my virus program late last night indicating I had two or three viruses that it could not expunge from my system, and I suspect a lot of my problems are related to them. I did a major "delete," "clean," and "quarantine" and will watch what happens today.

I ran firefox for about six months and had many browser-related problems, so I went back to IE when IE7 came out and have had no trouble for over a year--until these viruses found a way into my system.

Don't believe everything you think
Jayhawk is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Server, or my computer? Thing seems to slow down again. E V12 Nerd Off-Topic 2 04-03-2012 04:56 AM
    Slow Server Minkoff Benzworld Site issues forum 16 05-16-2007 10:26 AM
    Server time Palangi Benzworld Site issues forum 1 11-02-2004 11:47 PM
    what's up with the server?!?!? janos_z W126 S,SE,SEC,SEL,SD,SDL Class 2 04-03-2004 08:35 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome