This Site Is so SLOW - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 02-21-2008, 11:20 AM Thread Starter
BenzWorld Member
 
Date registered: Jan 2008
Vehicle: 2000 e320 4matic Sedan
Location: VA
Posts: 239
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
This Site Is so SLOW

why does it take a while to go from page to page on this site? mbworld is quick as shit and so are so many other car forums....
kdude87 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 02-21-2008, 11:22 AM
BenzWorld Elite
 
yoseyman's Avatar
 
Date registered: Nov 2005
Vehicle: Baby
Location: 1313 Mockingbird lane
Posts: 9,689
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I










Don't








know













what











you














are








talking



















about.
yoseyman is offline  
post #3 of 12 (permalink) Old 02-21-2008, 11:50 AM
BenzWorld Elite
 
mcbear's Avatar
 
Date registered: Apr 2004
Vehicle: E500Es
Location: The BlueGrass State
Posts: 29,579
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Well, at 1:38pm we had 2077 users and MBWorld had 988 online. That may have something to do with it.

Also, depending on how you have your system tuned up for ads, that would make a difference. Firefox with Adblocker certainly speeds things up.

McBear,
Kentucky

Being smart is knowing the difference, in a sticky situation between a well delivered anecdote and a well delivered antidote - bear.
mcbear is offline  
post #4 of 12 (permalink) Old 02-21-2008, 01:34 PM
DP
Moderator
 
DP's Avatar
 
Date registered: Aug 2002
Vehicle: 190E, 400E, SLK350
Location: Chesapeak Bay
Posts: 64,125
Mentioned: 2 Post(s)
Quoted: 991 Post(s)
Lifetime Premium Member
That's because we "is" slow
DP is offline  
post #5 of 12 (permalink) Old 02-21-2008, 01:40 PM
CH4S Artist
 
Teutone's Avatar
 
Date registered: Sep 2004
Vehicle: 1985 500SEC, 1991 190E 2.6.
Location: Los Angeles / Hannover Germany
Posts: 33,584
Mentioned: 11 Post(s)
Quoted: 959 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by mcbear View Post
Well, at 1:38pm we had 2077 users and MBWorld had 988 online. That may have something to do with it.

Also, depending on how you have your system tuned up for ads, that would make a difference. Firefox with Adblocker certainly speeds things up.
Same here, I am doing much better with Firefox / ad blocker.
Teutone is offline  
post #6 of 12 (permalink) Old 02-21-2008, 03:34 PM
Surely A Large Human
 
Qubes's Avatar
 
Date registered: Jun 2006
Vehicle: '08 C219
Location: Between Earth and Mars
Posts: 34,253
Mentioned: 2 Post(s)
Quoted: 493 Post(s)
Lifetime Premium Member
I'm telling you that I block ads at my firewall, by domain name. I have a 12 Mbps fractional DS3 feeding me. It loads quickly, but it far and away the LARGEST consumer of bandwidth of any site visited on my 1000+ node network. And I'm the only one hitting it.
Qubes is offline  
post #7 of 12 (permalink) Old 02-22-2008, 06:58 AM
GHM
BenzWorld Extremist
 
GHM's Avatar
 
Date registered: Jul 2005
Vehicle: "Gretchen" my 1986 300E 286000 km+ (RIP) August 2015
Location: "Chicago"
Posts: 1,092
Mentioned: 0 Post(s)
Quoted: 24 Post(s)
Just tried Mozilla, what a world of speed difference, give a try you will like the speed.
GHM is offline  
post #8 of 12 (permalink) Old 02-22-2008, 08:42 AM
BenzWorld Elite
 
Date registered: Jan 2008
Location: USA
Posts: 11,835
Mentioned: 0 Post(s)
Quoted: 753 Post(s)
I got to believe this is the slowest car site on the web.

It really does SUCK
Multipurpose is online now  
post #9 of 12 (permalink) Old 02-22-2008, 09:09 AM
~BANNED~
 
Jakarta Expat's Avatar
 
Date registered: Aug 2006
Vehicle: PM me to Join the Expat Muslims for Obama Club........
Location: Jakarta, Indonesia
Posts: 17,697
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
You fucking crybabies have not seen slow until you have all of your internet coming over a 20 yr old copper network............
Jakarta Expat is offline  
post #10 of 12 (permalink) Old 02-22-2008, 09:10 AM
Forum Administrator RC Colas® & Moon Pies®
 
Digmenow's Avatar
 
Date registered: Oct 2006
Vehicle: 1981 380SL 151K: 2001 E320 4Matic Estate 147K: 2008 E350 Sport 4Matic 120K: 2005 S500 116K
Location: The Land of Pleasant Living
Posts: 36,516
Mentioned: 13 Post(s)
Quoted: 1277 Post(s)
Lifetime Premium Member
Garage
It dribbles into your house via gutters?

Quis custodiet ipsos custodes?

Digmenow is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Site Slow? edfreeman Off-Topic 4 10-18-2007 06:26 PM
    Is this site running slow or is it just me? Bruce R. R170 SLK-Class 13 06-27-2005 07:03 PM
    slow site D2k Off-Topic 0 05-30-2005 01:54 PM
    Slow Web site. lkirchner Off-Topic 6 02-04-2005 08:38 PM
    This site is soooooo slow. celm77 W163 M-Class 6 03-20-2004 08:46 AM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome