Member's Only forum? - Page 5 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #41 of 138 (permalink) Old 09-24-2007, 09:42 AM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Like the one I just posted above. It was a .gif file. Maybe you're (we're) having a problem w/ .gif's but not .jpg's??

One of you "Premium Members" might want to earn your title by fixing that little glitch? Hummmmmmm...

Don't believe everything you think
Jayhawk is offline  
Sponsored Links
Advertisement
 
post #42 of 138 (permalink) Old 09-24-2007, 09:51 AM
BenzWorld Elite
 
mcbear's Avatar
 
Date registered: Apr 2004
Vehicle: E500Es
Location: The BlueGrass State
Posts: 29,579
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by Jayhawk View Post
Like the one I just posted above. It was a .gif file. Maybe you're (we're) having a problem w/ .gif's but not .jpg's??

One of you "Premium Members" might want to earn your title by fixing that little glitch? Hummmmmmm...
I have had the same problem a couple of times.

Let's see how this ,jpg does.

EDIT: Good, and not bad looking for 215,000 miles and original paint.

McBear,
Kentucky

Being smart is knowing the difference, in a sticky situation between a well delivered anecdote and a well delivered antidote - bear.

Last edited by mcbear; 09-24-2007 at 09:59 AM.
mcbear is offline  
post #43 of 138 (permalink) Old 09-24-2007, 09:55 AM
BenzWorld Elite
 
mcbear's Avatar
 
Date registered: Apr 2004
Vehicle: E500Es
Location: The BlueGrass State
Posts: 29,579
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Now a couple of png compressed to jpg images with MS Office Picture Manager

EDIT: That has always worked in the past. Will reconvert after lunch and test again in the test section.

McBear,
Kentucky

Being smart is knowing the difference, in a sticky situation between a well delivered anecdote and a well delivered antidote - bear.
mcbear is offline  
post #44 of 138 (permalink) Old 09-24-2007, 09:59 AM
Forum Administrator RC Colas® & Moon Pies®
 
Digmenow's Avatar
 
Date registered: Oct 2006
Vehicle: 1981 380SL 151K: 2001 E320 4Matic Estate 147K: 2008 E350 Sport 4Matic 120K: 2005 S500 116K
Location: The Land of Pleasant Living
Posts: 36,503
Mentioned: 13 Post(s)
Quoted: 1273 Post(s)
Lifetime Premium Member
Garage
Quote:
Originally Posted by mcbear View Post
I have had the same problem a couple of times.

Let's see how this ,jpg does.
Converting to Shanetology?

Show off.

Nice.

Quis custodiet ipsos custodes?

Digmenow is offline  
post #45 of 138 (permalink) Old 09-24-2007, 10:02 AM
Administrator
 
administrator's Avatar
 
Date registered: Mar 2006
Vehicle: Mercedes c350
Location: Toronto, Ontario
Posts: 2,276
Mentioned: 5 Post(s)
Quoted: 148 Post(s)
Lifetime Premium Member
Garage
Ahhhh, I brokeded it, but I think I fixeded it too.


If you have any suggestions or feedback, please PM me.


test
administrator is offline  
post #46 of 138 (permalink) Old 09-24-2007, 10:05 AM
BenzWorld Elite
 
slybydesign's Avatar
 
Date registered: Jan 2007
Vehicle: My Two Left Feet
Location: S.D. Cali
Posts: 3,183
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Ok, here is a couple of Q's.....every time i need to post a picture I have to add it to photobucket. Does all pics need posting or is there a place where I can upload here? I still see mutli-red X's. When ever I press the image box an error "Page Not Found" appears. "Whats the Dealy Yo"?






3. Paul Hamm, Gymnast: I owe a lot to my parents, especially my mother and father.
slybydesign is offline  
post #47 of 138 (permalink) Old 09-24-2007, 10:25 AM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
ISSUES:

I just got e-mail notice of a reply someone made to a Corkscrew thread on washing his new car, to which I subscribe, and found an example of a couple problems that started w/ the new site: It's at http://www.benzworld.org/forums/w221...ml#post2523827 and what I see are

1. Red X's in place of the pic of his car in post #1 (it was always there before) and Red X's in place of all three advertising pics at the bottom of that page.

2. The other problem that I run into occasionally--only when I click in from an e-mail notice--is that the right-side of the page is off the page, and I have to cursor-over to the right to view that part of the post/page.

These are both new issues since the switch and it would be nice to get them fixed.

Also, I noticed that Corkscrew's car pic was a .jpg and not a .gif, so that is apparently not the cause of the Red X's...

Hope this helps...

Don't believe everything you think

Last edited by Jayhawk; 09-24-2007 at 10:27 AM.
Jayhawk is offline  
post #48 of 138 (permalink) Old 09-24-2007, 10:32 AM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by mcbear View Post
I have had the same problem a couple of times.

Let's see how this ,jpg does.

EDIT: Good, and not bad looking for 215,000 miles and original paint.
Rendered perfectly! She's a beauty!!

Don't believe everything you think
Jayhawk is offline  
post #49 of 138 (permalink) Old 09-24-2007, 10:33 AM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by mcbear View Post
Now a couple of png compressed to jpg images with MS Office Picture Manager

EDIT: That has always worked in the past. Will reconvert after lunch and test again in the test section.
Perfect again!

Don't believe everything you think
Jayhawk is offline  
post #50 of 138 (permalink) Old 09-24-2007, 10:35 AM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by administrator View Post
Ahhhh, I brokeded it, but I think I fixeded it too.
Thanks! I'll keep an eye out... (That reminds me of an old joke...)

Don't believe everything you think
Jayhawk is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    New member's dilema USMLM G-Class 15 11-30-2003 05:03 PM
    If you could have any BW member's ML, who would it be???? MHPHOCKEY W163 M-Class 18 11-23-2003 07:37 AM
    Pics of new member's ride [:D] mor-power W163 M-Class 9 12-05-2002 11:06 PM
    Book of member's vehicles..(MB) Guest (MBNZ) W210 E-Class 2 04-21-2002 11:59 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome