Playing With My Camera - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 35 (permalink) Old 06-18-2007, 06:55 AM
Cruise Control
 
Zeitgeist's Avatar
 
Date registered: Sep 2004
Vehicle: '87 300TD/'90 300D/'94 Quattro/'89 Vanagon TDI/'01 EV Weekender VR6
Location: Cascadia
Posts: 51,727
Mentioned: 6 Post(s)
Quoted: 1426 Post(s)
Lifetime Premium Member
Hey, did you get that antenna from FTL? It looks just like the one on his SL. Am I missing out on the latest design trend here, or what?
Zeitgeist is offline  
Sponsored Links
Advertisement
 
post #12 of 35 (permalink) Old 06-18-2007, 07:02 AM
BenzWorld Elite
 
94Wagenmeister's Avatar
 
Date registered: May 2005
Vehicle: 85 300 TDT
Location: The DC Burbs
Posts: 2,260
Mentioned: 1 Post(s)
Quoted: 19 Post(s)
Send a message via AIM to 94Wagenmeister
Beautiful shots, Q. Next time you have that same light, try the shot with the setting sun in the trees with the lens opened up a stop or two. I'm thinking the trees will prevent it from being a was and the car will lighten up nicely.

Boy I miss my manual SLR. Just can't get into digital (but I still have one).

Scott in MD/DC
85 TDT the "Blue Whale"
past: W124 wagon, W126, W202, W201, lotsa VDubs
94Wagenmeister is offline  
post #13 of 35 (permalink) Old 06-18-2007, 07:40 AM Thread Starter
Surely A Large Human
 
Qubes's Avatar
 
Date registered: Jun 2006
Vehicle: '08 C219
Location: Between Earth and Mars
Posts: 34,250
Mentioned: 2 Post(s)
Quoted: 493 Post(s)
Lifetime Premium Member
(Thread Starter)
Quote:
Originally Posted by 94Wagenmeister
Beautiful shots, Q. Next time you have that same light, try the shot with the setting sun in the trees with the lens opened up a stop or two. I'm thinking the trees will prevent it from being a was and the car will lighten up nicely.

Boy I miss my manual SLR. Just can't get into digital (but I still have one).
You mean like this?

Name:  DSC_0384_2.jpg
Views: 58
Size:  231.8 KB


Thanks for the compliments! The only thing I don't like about my D200 is that the AE/AF lock button is right by the viewfinder. You almost have to jab yourself in the face with your thumb to engage it. I'm kinda used to my N90, so I just forget to use it in tricky lighting conditions. I think I was in matrix metering on those shots, probably should have been on spot mode instead. I adjusted the levels on this one a little bit using iPhoto.

By the way, the D80 / D200 are probably superior to film. I don't know too many 35mm films you can snap off 600 - 1000 shots before changing the roll, then go print a flawless 24x36 enlargement from the negatives.
Qubes is offline  
post #14 of 35 (permalink) Old 06-18-2007, 07:53 AM
worst mod in BW history
 
ThrillKill's Avatar
 
Date registered: Apr 2005
Vehicle: ML CLK Iridescent Hyundai Accent lol,GoPed Freightshaker & Volvo semi's, c'mawn?
Location: Chicago
Posts: 27,762
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Lifetime Premium Member
Shane on you!




Nice whip.

ThrillKill is offline  
post #15 of 35 (permalink) Old 06-18-2007, 07:58 AM Thread Starter
Surely A Large Human
 
Qubes's Avatar
 
Date registered: Jun 2006
Vehicle: '08 C219
Location: Between Earth and Mars
Posts: 34,250
Mentioned: 2 Post(s)
Quoted: 493 Post(s)
Lifetime Premium Member
(Thread Starter)
Quote:
Originally Posted by ThrillKill
Shane on you!




Nice whip.
LOL...thanks. At least it's a BENZ...
Qubes is offline  
post #16 of 35 (permalink) Old 06-18-2007, 07:59 AM
~BANNED~
 
Date registered: Aug 2002
Posts: 41,649
Mentioned: 6 Post(s)
Quoted: 1761 Post(s)
Nice pics, nice car. I still remember fondly my 2002 SLK32, pic below. If the new SLK55 didn't have such an ugly snout I would have one now instead of the SL55. Love the SL55 though.

Last edited by Shane; 12-06-2009 at 10:01 PM.
Shane is offline  
post #17 of 35 (permalink) Old 06-18-2007, 08:03 AM Thread Starter
Surely A Large Human
 
Qubes's Avatar
 
Date registered: Jun 2006
Vehicle: '08 C219
Location: Between Earth and Mars
Posts: 34,250
Mentioned: 2 Post(s)
Quoted: 493 Post(s)
Lifetime Premium Member
(Thread Starter)
Quote:
Originally Posted by Zeitgeist
Hey, did you get that antenna from FTL? It looks just like the one on his SL. Am I missing out on the latest design trend here, or what?
So far as I know that was stock...on the car when I bought it. The really trick Euro ones are far shorter, and color matched I think. I'm not really into the bling thing...the treatment on this car is about the most I could stomach.
Qubes is offline  
post #18 of 35 (permalink) Old 06-18-2007, 08:04 AM Thread Starter
Surely A Large Human
 
Qubes's Avatar
 
Date registered: Jun 2006
Vehicle: '08 C219
Location: Between Earth and Mars
Posts: 34,250
Mentioned: 2 Post(s)
Quoted: 493 Post(s)
Lifetime Premium Member
(Thread Starter)
Quote:
Originally Posted by Shane
Nice pics, nice car. I still remember fondly my 2002 SLK32, pic below. If the new SLK55 didn't have such an ugly snout I would have one now instead of the SL55. Love the SL55 though.
If you ever need to take a financial bath to dispose of the SL55, I'd like to claim first right of refusal.
Qubes is offline  
post #19 of 35 (permalink) Old 06-18-2007, 08:06 AM
Cruise Control
 
Zeitgeist's Avatar
 
Date registered: Sep 2004
Vehicle: '87 300TD/'90 300D/'94 Quattro/'89 Vanagon TDI/'01 EV Weekender VR6
Location: Cascadia
Posts: 51,727
Mentioned: 6 Post(s)
Quoted: 1426 Post(s)
Lifetime Premium Member
Ummm, a rubber whip antenna is decidedly not bling. I just installed SLK rims on my wagon...for bling.
Zeitgeist is offline  
post #20 of 35 (permalink) Old 06-18-2007, 08:18 AM
worst mod in BW history
 
ThrillKill's Avatar
 
Date registered: Apr 2005
Vehicle: ML CLK Iridescent Hyundai Accent lol,GoPed Freightshaker & Volvo semi's, c'mawn?
Location: Chicago
Posts: 27,762
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Shane
If the new SLK55 didn't have such an ugly snout I would have one now instead of the SL55. Love the SL55 though.
Gotta agree with you there. On the SLR it's acceptable but on the SL it looks like Squidward.


ThrillKill is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Playing MP3 Dallas_E500 W211 E-Class 42 03-10-2008 12:42 PM
    Playing DVD's DrJ W220 S-Class 0 10-06-2006 08:30 AM
    Playing my ipod in my SL swag72 R230 SL-Class 5 03-12-2006 01:09 PM
    Playing with my camera MBeige W123 E,CE,D,CD,TD,TE Class 22 05-10-2005 01:01 AM
    Electrics playing up overandersen W126 S,SE,SEC,SEL,SD,SDL Class 1 06-06-2004 12:21 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome