Vtak!!11 - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 11-24-2006, 10:38 PM
Lifetime Premium Member
 
Shane's Avatar
 
Date registered: Aug 2002
Vehicle: Taking my time on my ride
Location: north American continent
Posts: 41,768
Mentioned: 6 Post(s)
Quoted: 1795 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by asianml
That wing is so bad it just defeats everything else.
Shane is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 11-24-2006, 10:43 PM Thread Starter
BenzWorld Elite
 
asianml's Avatar
 
Date registered: Sep 2005
Location: Ann Arbor, Michigan
Posts: 11,243
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
How about this SL?

http://www.youtube.com/watch?v=x6VRTlS0K9Y

2002 Mercedes-Benz ML320 (sold)
2011 Chrysler Town & Country
2008 Toyota Camry Hybrid
2003 Yamaha V-Star 650 Classic
2002 Jaguar X-Type 2.5

asianml is offline  
post #13 of 15 (permalink) Old 11-24-2006, 10:45 PM
Lifetime Premium Member
 
Shane's Avatar
 
Date registered: Aug 2002
Vehicle: Taking my time on my ride
Location: north American continent
Posts: 41,768
Mentioned: 6 Post(s)
Quoted: 1795 Post(s)
Lifetime Premium Member
It has bark but does it have bite? No one knows.
Shane is offline  
post #14 of 15 (permalink) Old 11-24-2006, 10:46 PM Thread Starter
BenzWorld Elite
 
asianml's Avatar
 
Date registered: Sep 2005
Location: Ann Arbor, Michigan
Posts: 11,243
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Quote:
Originally Posted by Shane
It has bark but does it have bite? No one knows.
Looks like an SL500, but where's that whine coming from?

2002 Mercedes-Benz ML320 (sold)
2011 Chrysler Town & Country
2008 Toyota Camry Hybrid
2003 Yamaha V-Star 650 Classic
2002 Jaguar X-Type 2.5

asianml is offline  
post #15 of 15 (permalink) Old 11-24-2006, 10:49 PM
Lifetime Premium Member
 
Shane's Avatar
 
Date registered: Aug 2002
Vehicle: Taking my time on my ride
Location: north American continent
Posts: 41,768
Mentioned: 6 Post(s)
Quoted: 1795 Post(s)
Lifetime Premium Member
No tellin'. Could have a "E" bolt on s.charger.
Shane is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome