Iz BenzWorld loading MUCH SLOWER THEN USUAL ???? - Page 3 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 37 (permalink) Old 07-28-2006, 10:24 AM
BenzWorld Elite
 
asianml's Avatar
 
Date registered: Sep 2005
Location: Ann Arbor, Michigan
Posts: 11,243
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Wow, about 1 second to post that.^^^^

2002 Mercedes-Benz ML320 (sold)
2011 Chrysler Town & Country
2008 Toyota Camry Hybrid
2003 Yamaha V-Star 650 Classic
2002 Jaguar X-Type 2.5

asianml is offline  
Sponsored Links
Advertisement
 
post #22 of 37 (permalink) Old 07-28-2006, 10:25 AM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 44,915
Mentioned: 2 Post(s)
Quoted: 591 Post(s)
Quote:
Originally Posted by asianml
Wow, about 1 second to post that.^^^^
It comes and goes.....

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
post #23 of 37 (permalink) Old 07-28-2006, 10:35 AM
BenzWorld Elite
 
Date registered: Sep 2004
Vehicle: 2014 E250 Bluetec 4-Matic, 1983 240D 4-Speed
Location: USA
Posts: 9,257
Mentioned: 3 Post(s)
Quoted: 256 Post(s)
Quote:
Originally Posted by GermanStar
It comes and goes.....
I have Adelphia for an ISP using my cable tv line. The town gave the franchise to Adelphia a few years ago, and with all their financial woes they no longer do much to maintain the system. Anyway, this intermittent service is something I have noticed on my end from Adelphia quite a bit lately. I have had the service guys out a dozen times this year and no fix. I wonder if this is also an Adelphia issue, as it behaves the same way. Jim
JimSmith is offline  
post #24 of 37 (permalink) Old 07-28-2006, 12:12 PM
Administrator
 
administrator's Avatar
 
Date registered: Mar 2006
Vehicle: Mercedes c350
Location: Toronto, Ontario
Posts: 2,282
Mentioned: 5 Post(s)
Quoted: 149 Post(s)
Lifetime Premium Member
Garage
No, it was definately on our end. Resetting the servers yesterday gave it a temp fix. This morning it was 3 times slower than usual and we had to physically shut down and restart the server. All good now


If you have any suggestions or feedback, please PM me.


test
administrator is offline  
post #25 of 37 (permalink) Old 07-28-2006, 12:20 PM
GMISBEST.
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
Quote:
Originally Posted by administrator
No, it was definately on our end. Resetting the servers yesterday gave it a temp fix. This morning it was 3 times slower than usual and we had to physically shut down and restart the server. All good now
That's what you get for using Microsoft LOL
post #26 of 37 (permalink) Old 07-28-2006, 01:31 PM
BenzWorld Elite
 
Gregs300CD's Avatar
 
Date registered: May 2005
Vehicle: 1982 300CD
Location: South Carolina
Posts: 5,044
Mentioned: 0 Post(s)
Quoted: 10 Post(s)
It's probably the government.

I still believe that Bill Gates quit because of the government's decision to allow itself to spy on everything we do on-line. It was in that same week that the decision was made, remember. He probably doesn't want to go down in history as Big Brother's IT man.
Gregs300CD is offline  
post #27 of 37 (permalink) Old 07-28-2006, 08:42 PM Thread Starter
BenzWorld Elite
 
MBZER's Avatar
 
Date registered: Nov 2005
Vehicle: 560/sel/sec/Jag XJS
Location: San Francisco
Posts: 1,930
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Gregs300CD
It's probably the government.

I still believe that Bill Gates quit because of the government's decision to allow itself to spy on everything we do on-line. It was in that same week that the decision was made, remember. He probably doesn't want to go down in history as Big Brother's IT man.

I think ya don't havea clue.

MBZER is offline  
post #28 of 37 (permalink) Old 07-29-2006, 01:09 PM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Quote:
Originally Posted by administrator
No, it was definately on our end. Resetting the servers yesterday gave it a temp fix. This morning it was 3 times slower than usual and we had to physically shut down and restart the server. All good now
Maybe you should just "reset" it evey night before you go to bed...

Don't believe everything you think
Jayhawk is offline  
post #29 of 37 (permalink) Old 07-29-2006, 08:27 PM Thread Starter
BenzWorld Elite
 
MBZER's Avatar
 
Date registered: Nov 2005
Vehicle: 560/sel/sec/Jag XJS
Location: San Francisco
Posts: 1,930
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Lets have another BIG HAND for our very OWN ADMINistrater !!!!!







Hip Hip....Horro Ay !!!!



MBZER is offline  
post #30 of 37 (permalink) Old 07-29-2006, 09:13 PM Thread Starter
BenzWorld Elite
 
MBZER's Avatar
 
Date registered: Nov 2005
Vehicle: 560/sel/sec/Jag XJS
Location: San Francisco
Posts: 1,930
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
bump... HAHAHHAHAHAHAHAHHHAHAH
MBZER is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Loading ramps for the Sprinter van Guest (MBNZ) W901-905 Sprinter 3 01-07-2013 07:14 AM
    does the slk go slower if the top is down?~ iku R170 SLK-Class 7 04-15-2005 09:22 PM
    Forum seems a lot slower than usual?? Benza W163 M-Class 1 02-19-2003 11:23 AM
    Thanks, Frank! This site is loading much faster now! joeml W163 M-Class 0 12-05-2002 06:17 PM
    Does anybody else have a problem loading all posts? MAX R170 SLK-Class 1 05-16-2002 07:44 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome