need help with computer - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 07-16-2006, 10:22 PM Thread Starter
BenzWorld Member
 
my260e's Avatar
 
Date registered: Jan 2006
Vehicle: 1987 260E, 2000 C230, 2001 S500
Location: SF Bay Area
Posts: 391
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to my260e
(Thread Starter)
need help with computer

hello, so i have an emachine (i know its crap) but as i was running an antivirus scan it suddenly crashed and when i rebooted, it said that a windows corrupted file had interupted the boot phase. When i restarted the computer it couldn't even get to the windows xp boot screen. The repair function from the original xp disc didn't work, and so i have it hooked up to my second computer as a slave drive. When the disc chk came one it scrolled and thousands of files were unreadable. I'm not sure how to recover files and if it's even possible, anyone have any ideas?
thanks
-nathan
my260e is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-16-2006, 11:44 PM
BenzWorld Elite
 
MBZER's Avatar
 
Date registered: Nov 2005
Vehicle: 560/sel/sec/Jag XJS
Location: San Francisco
Posts: 1,930
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by my260e
hello, so i have an emachine (i know its crap) but as i was running an antivirus scan it suddenly crashed and when i rebooted, it said that a windows corrupted file had interupted the boot phase. When i restarted the computer it couldn't even get to the windows xp boot screen. The repair function from the original xp disc didn't work, and so i have it hooked up to my second computer as a slave drive. When the disc chk came one it scrolled and thousands of files were unreadable. I'm not sure how to recover files and if it's even possible, anyone have any ideas?
thanks
-nathan
Do you have a "RESTORE" feature? You should,if your running Windows.
MBZER is offline  
post #3 of 17 (permalink) Old 07-17-2006, 12:00 AM Thread Starter
BenzWorld Member
 
my260e's Avatar
 
Date registered: Jan 2006
Vehicle: 1987 260E, 2000 C230, 2001 S500
Location: SF Bay Area
Posts: 391
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to my260e
(Thread Starter)
i do, but to get to that feature i need windows to succesfully boot. (msconifg) unless anyone knows how to get that through dos?
my260e is offline  
post #4 of 17 (permalink) Old 07-17-2006, 12:11 AM
BenzWorld Elite
 
MBZER's Avatar
 
Date registered: Nov 2005
Vehicle: 560/sel/sec/Jag XJS
Location: San Francisco
Posts: 1,930
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by my260e
i do, but to get to that feature i need windows to succesfully boot. (msconifg) unless anyone knows how to get that through dos?
Oh..I see.....have ya phoned Micro-soft ?..
MBZER is offline  
post #5 of 17 (permalink) Old 07-17-2006, 01:24 AM
Moderator
 
raymond-'s Avatar
 
Date registered: Jan 2004
Vehicle: 99 E320
Location: seattle, wa (so of ohlord, w of guru)
Posts: 4,323
Mentioned: 4 Post(s)
Quoted: 112 Post(s)
Lifetime Premium Member
this sounds very similar to a job i had to do a month back and I
kept getting a blue screen of death. so, prepared to reinstall the opsys, i
put the XP CD install and booted up from there. I then used the diagnostics
and it appeared to recover corrupted files to the C: root. i rebooted w/o the
CD and everything returned to normal.

sounds like you did similar to the above but was unable to use (or access)
the diagnistics ... is that correct?

thought: try booting off the CD more than once. cold boot each time to be
sure that this is consistent rejection. occasionally, i'll find that upon retry,
what didn't.....now does.

raymond-
47º34'N 122º18'W
raymond- is offline  
post #6 of 17 (permalink) Old 07-17-2006, 05:58 AM
worst mod in BW history
 
ThrillKill's Avatar
 
Date registered: Apr 2005
Vehicle: ML CLK Iridescent Hyundai Accent lol,GoPed Freightshaker & Volvo semi's, c'mawn?
Location: Chicago
Posts: 27,762
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Lifetime Premium Member
Have you tried to boot up in safe mode and run chkdsk c: through dos?


ThrillKill is offline  
post #7 of 17 (permalink) Old 07-17-2006, 10:36 AM Thread Starter
BenzWorld Member
 
my260e's Avatar
 
Date registered: Jan 2006
Vehicle: 1987 260E, 2000 C230, 2001 S500
Location: SF Bay Area
Posts: 391
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via AIM to my260e
(Thread Starter)
hahaha, nice pic thrillkill, i can't even get to the point of getting to the boot options (F8), and if i call microsoft I might even get this....
http://www.break.com/index/microsoft...rt_center.html
the chkdsk just came back as a bunch of unreadable files, however i will try to run more of the windows repair from the disc. Thanks
-Nathan
my260e is offline  
post #8 of 17 (permalink) Old 07-17-2006, 10:38 AM
worst mod in BW history
 
ThrillKill's Avatar
 
Date registered: Apr 2005
Vehicle: ML CLK Iridescent Hyundai Accent lol,GoPed Freightshaker & Volvo semi's, c'mawn?
Location: Chicago
Posts: 27,762
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Lifetime Premium Member
If you call them, give Accccchhhhhmed my best.

ThrillKill is offline  
post #9 of 17 (permalink) Old 07-18-2006, 01:13 PM
BenzWorld Elite
 
FeelTheLove's Avatar
 
Date registered: Sep 2004
Vehicle: 83 Astral Silver 280 SL
Location: Planet Houston
Posts: 28,829
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
If you open your computer, does your hard drive look like this?:



It should.
FeelTheLove is offline  
post #10 of 17 (permalink) Old 07-18-2006, 02:17 PM
BenzWorld Elite
 
MBZER's Avatar
 
Date registered: Nov 2005
Vehicle: 560/sel/sec/Jag XJS
Location: San Francisco
Posts: 1,930
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Quote:
Originally Posted by FeelTheLove
If you open your computer, does your hard drive look like this?:



It should.


Funny stuff...ur on a roll 2-day...



MBZER is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Similar Threads
    Topic Author Forum Replies Last Post
    Computer Upgrade for my e55 amg/K&N sincitye55amg W210 E50 AMG, E55 AMG 11 12-30-2005 12:13 AM
    To all who did the trip computer... dewdaltz W163 M-Class 3 06-12-2003 02:59 PM
    The computer(s) in the SLK bgoin R170 SLK-Class 10 01-10-2003 11:46 AM
    Think computer may be bad gregatl W201 190-Class 5 08-18-2002 10:39 PM
    Think computer may be bad gregatl W201 190-Class 0 08-10-2002 12:28 PM

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome