There are 345 other users online. (169 registered, 176 guests) - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 17 (permalink) Old 04-04-2006, 08:16 AM
Will Moderate For Cigars
 
cmitch's Avatar
 
Date registered: Apr 2005
Vehicle: 2002 ML320, 2005 S430 4MATIC, 2010 F150 Crew Cab
Location: City on the TN River
Posts: 10,691
Mentioned: 3 Post(s)
Quoted: 204 Post(s)
Lifetime Premium Member
RE: There are 167 other users online. (94 registered, 73 guests)

just a while ago. I couldn't post at all. then when I did get on, I couldn't post pix.
cmitch is offline  
Sponsored Links
Advertisement
 
post #12 of 17 (permalink) Old 04-04-2006, 09:29 AM
BenzWorld Elite
 
mzsmbs's Avatar
 
Date registered: Sep 2004
Vehicle: 1972 Mercedes 250 (/8) W114/M130
Location: on a high bank of a creek
Posts: 7,296
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
RE: There are 345 other users online. (169 registered, 176 guests)

you guys check on the little box that says to "attach a file after posting?" then upload and return to the message? i have never had any problems posting pix, ever.

with posting, the forum sometimes times out or gives me an error message but it has always posted actually. that's why you get the multiple posts sometimes. no need to reload or refresh. it's taken. just go back to the forum and back to that particular thread and you'll see your message there. it has never failed.. it works every time even if you think it might have not.



in political asylum
mzsmbs is offline  
post #13 of 17 (permalink) Old 04-04-2006, 09:48 AM
BenzWorld Elite
 
asianml's Avatar
 
Date registered: Sep 2005
Location: Ann Arbor, Michigan
Posts: 11,243
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
RE: There are 345 other users online. (169 registered, 176 guests)

I'm on dial up and never have problems posting pics.[^]

2002 Mercedes-Benz ML320 (sold)
2011 Chrysler Town & Country
2008 Toyota Camry Hybrid
2003 Yamaha V-Star 650 Classic
2002 Jaguar X-Type 2.5

asianml is offline  
post #14 of 17 (permalink) Old 04-04-2006, 10:10 AM
BenzWorld Elite
 
Jayhawk's Avatar
 
Date registered: Aug 2005
Vehicle: S500/W220/2000
Location: Lawrence, KS (USA)
Posts: 21,652
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
RE: There are 345 other users online. (169 registered, 176 guests)

Quote:
asianml - 4/4/2006 10:48 AM

I'm on dial up and never have problems posting pics.[^]
You must have a LOT of time on your hands.

Don't believe everything you think
Jayhawk is offline  
post #15 of 17 (permalink) Old 04-04-2006, 10:36 AM
BenzWorld Elite
 
asianml's Avatar
 
Date registered: Sep 2005
Location: Ann Arbor, Michigan
Posts: 11,243
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
RE: There are 345 other users online. (169 registered, 176 guests)

Quote:
Jayhawk - 4/4/2006 12:10 PM

Quote:
asianml - 4/4/2006 10:48 AM

I'm on dial up and never have problems posting pics.[^]
You must have a LOT of time on your hands.
Nah, it doesn't take that long to upload. I just resize the pics to a preferable size so it posts faster.

Check out my thread in the Test forum called "big test." Took me only about 2 minutes to upload them all.

I don't upload huge pics.

2002 Mercedes-Benz ML320 (sold)
2011 Chrysler Town & Country
2008 Toyota Camry Hybrid
2003 Yamaha V-Star 650 Classic
2002 Jaguar X-Type 2.5

asianml is offline  
post #16 of 17 (permalink) Old 04-04-2006, 03:53 PM
BenzWorld Elite
 
Roch207's Avatar
 
Date registered: Jul 2004
Vehicle: 2005 E320 CDI, 1995 E300D, 2002 Avalanche
Location: Southcoast Massachusetts
Posts: 1,485
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: There are 345 other users online. (169 registered, 176 guests)

I have posted successfully in the past. Checked the box, browsed, submitted waited and get the red message upload successful. Now I wait (broadband user) couple minutes. Blue bar of hell goes about 25% then I get the error page. My written message will get posted but no photos.

Its the typical error page where they tell you to refresh or check your settings.
Roch207 is offline  
post #17 of 17 (permalink) Old 04-05-2006, 10:15 AM Thread Starter
BenzWorld Extremist
 
Misfit's Avatar
 
Date registered: Nov 2005
Vehicle: '09 B200, '05 Smart
Location: Ontario - Canada
Posts: 980
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
RE: There are 345 other users online. (169 registered, 176 guests)

Is it just here ???

and what browser ??

Misfit is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome