web surfing problems - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 20 (permalink) Old 10-07-2004, 09:20 AM
Administratoris Emeritus
 
GeeS's Avatar
 
Date registered: Aug 2002
Vehicle: 2021 SL770
Location: Fountain Hills, AZ
Posts: 45,193
Mentioned: 2 Post(s)
Quoted: 737 Post(s)
RE: web surfing problems

They all pop right up for me. You could have a router down. If you're on broadband, try a dial-up connection and see if that gets you there -- if so, it's probably a router issue.

"If spending money you don't have is the height of stupidity, borrowing money to give it away is the height of insanity." -- anon
GeeS is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 10-07-2004, 09:24 AM
BenzWorld Elite
 
teky's Avatar
 
Date registered: Jun 2004
Vehicle: chris
Location: uk north east region
Posts: 1,790
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: web surfing problems

problems all over at the mo just hang in there[:)]
teky is offline  
post #13 of 20 (permalink) Old 10-07-2004, 09:24 AM Thread Starter
BenzWorld Elite
 
mzsmbs's Avatar
 
Date registered: Sep 2004
Vehicle: 1972 Mercedes 250 (/8) W114/M130
Location: on a high bank of a creek
Posts: 7,296
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
RE: web surfing problems

thanks ron. dialup right now.

i have had the same problem before only on number 3 though and IE. and was never able to fix it even though i tried everything...



in political asylum
mzsmbs is offline  
post #14 of 20 (permalink) Old 10-07-2004, 09:26 AM
BenzWorld Elite
 
teky's Avatar
 
Date registered: Jun 2004
Vehicle: chris
Location: uk north east region
Posts: 1,790
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: web surfing problems

dial up heheheehehehehehehhehhehhe
teky is offline  
post #15 of 20 (permalink) Old 10-07-2004, 09:28 AM
BenzWorld Elite
 
teky's Avatar
 
Date registered: Jun 2004
Vehicle: chris
Location: uk north east region
Posts: 1,790
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: web surfing problems

i never get a pop up because i use norton system works
teky is offline  
post #16 of 20 (permalink) Old 10-07-2004, 09:31 AM
BenzWorld Elite
 
teky's Avatar
 
Date registered: Jun 2004
Vehicle: chris
Location: uk north east region
Posts: 1,790
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: web surfing problems

when the addy is avail for black widow ill post the url
teky is offline  
post #17 of 20 (permalink) Old 10-07-2004, 09:31 AM Thread Starter
BenzWorld Elite
 
mzsmbs's Avatar
 
Date registered: Sep 2004
Vehicle: 1972 Mercedes 250 (/8) W114/M130
Location: on a high bank of a creek
Posts: 7,296
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
RE: web surfing problems

a couple more quick questions while we are somewhat on the subject.

what is svchost.exe and should it be communicating with www? or trying anyway, and the same questions for application layer gateway service v5.1....



in political asylum
mzsmbs is offline  
post #18 of 20 (permalink) Old 10-07-2004, 09:36 AM Thread Starter
BenzWorld Elite
 
mzsmbs's Avatar
 
Date registered: Sep 2004
Vehicle: 1972 Mercedes 250 (/8) W114/M130
Location: on a high bank of a creek
Posts: 7,296
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
RE: web surfing problems

as to popups, firefox does a good job or maybe my isp becasue i really hardly get any...



in political asylum
mzsmbs is offline  
post #19 of 20 (permalink) Old 10-07-2004, 09:37 AM
BenzWorld Elite
 
teky's Avatar
 
Date registered: Jun 2004
Vehicle: chris
Location: uk north east region
Posts: 1,790
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: web surfing problems

svchost.exe is planted sofware and safe i went through this one years ago its part of windows due to become illegal, its spyware for MS
teky is offline  
post #20 of 20 (permalink) Old 10-07-2004, 09:38 AM Thread Starter
BenzWorld Elite
 
mzsmbs's Avatar
 
Date registered: Sep 2004
Vehicle: 1972 Mercedes 250 (/8) W114/M130
Location: on a high bank of a creek
Posts: 7,296
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
RE: web surfing problems

Quote:
teky - 10/7/2004 11:26 AM

dial up heheheehehehehehehhehhehhe
yeah it sucks but dsl as soon as i settle...



in political asylum
mzsmbs is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome