OT I need help - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 01-23-2004, 07:55 PM Thread Starter
BenzWorld Senior Member
 
Date registered: Jan 2004
Vehicle: 02 ML 320
Location: PA
Posts: 454
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
OT I need help

I apologize about this because it has nothing to deal with the ML. Ok i suppose someone or somewhere in this forum works with and knows alot about computers. If so your the perfect person for this. My problem..... OK i have a Sony Vaio Windows XP and my digital cammera is a Kodak DX 4900. (i think) Im trying to import the photos into the computer but the problem is it wont import. I think the cable im connecting the computer with the cammera with is not working. Im using a USB type. I dont know why its not working but im gettting furios! [:(!] If someoen has an idea or knows why please tell me. I apologize about this because it has nothing to deal with the ML.



Better description..............

Ok Kodak cammera and Sony Vaio PC....... I tried installing the software but it wont pick up the cammera. I mean i plugged it in and like the cammera has power. One of my software thigns for editign pics said that i needed a TWAIN or a TWAN file or something like that. it said to install that first.?.? The USB cable is connected and everything it used to work with my old Vaio that i gave to my cousins but i dont know why it wont work with this one. SO a brief review of it is computer picking up no signal from the USB cable that is connected to the cammera. Thanks for the responses
Darkreaper22 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 01-23-2004, 07:57 PM
BenzWorld Elite
 
tcp_ML500's Avatar
 
Date registered: Aug 2002
Vehicle: C 111 Nardo
Location: Exiled
Posts: 9,402
Mentioned: 0 Post(s)
Quoted: 86 Post(s)
Dark, that's too hard to troubleshoot on the info you just gave

I have a VAIO and a Sony Cybershot, so it's real easy for me, memory stick comes out of camera, memory stick goes in PC![:)]

“I feel so miserable without you; it’s almost like having you here.”
-- Stephen Bishop
tcp_ML500 is offline  
post #3 of 13 (permalink) Old 01-23-2004, 08:05 PM
BenzWorld Elite
 
JimB's Avatar
 
Date registered: Jul 2002
Vehicle: ML320/C320 Sprt
Location: Chula Vista,California
Posts: 4,649
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: OT I need help

did you download your camera driver before you upload the pictures?

2000 ML320 Black Opal "SOLD"
2003 C320 Sport Sedan Bordeaux Red
1996 Honda Civic...
1991 Black Nissan Truck
2005 Honda CR-V EX AWD...New Add on to my Toys...
2012 Subaru Outback LIMITED
Trek, Full Suspension Mt. Bike
and a Dog, name Abby;-)
"Life is Short, Let's Enjoy It"
JimB is offline  
post #4 of 13 (permalink) Old 01-23-2004, 08:11 PM
BenzWorld Member
 
Andy-Montreal's Avatar
 
Date registered: Aug 2002
Vehicle: '02 ML320 Elegance
Location: Montreal,Canada
Posts: 223
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Reload the camera driver and re-boot computer,then try again


2002 ML320 Capri Blue/Tan
2006 Honda Ridgeline Nighthawk Black/Charcoal
1991 Porsche 928S4 Horizon Blue/Cobalt
Andy-Montreal is offline  
post #5 of 13 (permalink) Old 01-23-2004, 08:14 PM Thread Starter
BenzWorld Senior Member
 
Date registered: Jan 2004
Vehicle: 02 ML 320
Location: PA
Posts: 454
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: Dark, that's too hard to troubleshoot on the info you just gave

Ha your lucky, i got my kodak as a present from my uncle and at that time i didnt have a sony [V]so thats like a bummer. but if i did have a sony cammera i would be importing the pictures right now hold on let me give a better description
Darkreaper22 is offline  
post #6 of 13 (permalink) Old 01-23-2004, 08:15 PM Thread Starter
BenzWorld Senior Member
 
Date registered: Jan 2004
Vehicle: 02 ML 320
Location: PA
Posts: 454
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: OT I need help

If you mean by installing the softwere that came with the cammera then ya. but if you mean like going to there website and downloading it then no.
Darkreaper22 is offline  
post #7 of 13 (permalink) Old 01-23-2004, 08:17 PM Thread Starter
BenzWorld Senior Member
 
Date registered: Jan 2004
Vehicle: 02 ML 320
Location: PA
Posts: 454
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: Reload the camera driver and re-boot computer,then try again

I tried taht like 3 or 4 times it gets frustrating after awhile [xx(]
Darkreaper22 is offline  
post #8 of 13 (permalink) Old 01-23-2004, 08:25 PM
BenzWorld Member
 
Andy-Montreal's Avatar
 
Date registered: Aug 2002
Vehicle: '02 ML320 Elegance
Location: Montreal,Canada
Posts: 223
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Stupid question of the day....is the camera ON?

If it's anything like the Canon powershot, you should have a position on the dial where it either says "PC" or have an icon of one.

2002 ML320 Capri Blue/Tan
2006 Honda Ridgeline Nighthawk Black/Charcoal
1991 Porsche 928S4 Horizon Blue/Cobalt
Andy-Montreal is offline  
post #9 of 13 (permalink) Old 01-23-2004, 08:28 PM Thread Starter
BenzWorld Senior Member
 
Date registered: Jan 2004
Vehicle: 02 ML 320
Location: PA
Posts: 454
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
RE: Stupid question of the day....is the camera ON?

Quote:
Andy-Montreal - 1/23/2004 10:25 PM

If it's anything like the Canon powershot, you should have a position on the dial where it either says "PC" or have an icon of one.

The power is on....... I wouldnt be that... well how would you say it absent minded LOL [:D] Its a good reliable cammera the KOdak but the softwere or the USB ports is messed up
Darkreaper22 is offline  
post #10 of 13 (permalink) Old 01-23-2004, 10:36 PM
BenzWorld Elite
 
JimB's Avatar
 
Date registered: Jul 2002
Vehicle: ML320/C320 Sprt
Location: Chula Vista,California
Posts: 4,649
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: OT I need help

AFAIK most of the Digital camera driver is already preloaded if you have a XP Operating system.,[:(]

2000 ML320 Black Opal "SOLD"
2003 C320 Sport Sedan Bordeaux Red
1996 Honda Civic...
1991 Black Nissan Truck
2005 Honda CR-V EX AWD...New Add on to my Toys...
2012 Subaru Outback LIMITED
Trek, Full Suspension Mt. Bike
and a Dog, name Abby;-)
"Life is Short, Let's Enjoy It"
JimB is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > Off-Topic

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome