Parking Assist Problem - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-27-2016, 09:26 AM Thread Starter
BenzWorld Newbie
Date registered: Apr 2016
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Parking Assist Problem

2015 sl 550 Parking Assist - first time using - car ran into parked car behind me. Called MB. Took car to dealer. Dealer will not respond to question, "Was the Parking system engaged". Dealer said different systems on different cars. some will brake on their own, some not. I have a 2016 and 2015.

Anyone have similar situations?
bill3west is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > MB Safety & Testimonials

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome