CRUZE CONTROLE PROBLEME - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-28-2004, 09:21 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Nov 2003
Vehicle: 87 SDL & 87 300 TDT
Location: SAVANNAH GA
Posts: 15
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
CRUZE CONTROLE PROBLEME

I HAVE A PROBLEM WITH THE CRUISE CONTROLE. WHEN I FIRST BOUGHT MY 87 300TDT AND WAS DRIVING IT WITH THE CRUISE ON I NOTICED IT SURGING EVERY ONCE IN A WHILE IT WULD EXCELERATE ABOUT 4 TO 6 MPH ABOVE SET SPEED QUICKLY I FIGURED MY CRUISE WAS GOING. AFTER ABOUT A YEAR I INSTALLED A CB RADIO IN THE CAR AND NOTICED THAT WHEN I KEYED THE MIKE THE CAR WOULD SURGE IN CRUISE. THEN I NOTICED THAT EVERY TIME THE CRUISE ACTED UP WAS WHEN I WAS BUY ANOTHER VEHICHLE WITH A CB. I HAVE SINC BOUGHT A 300 SDL AND IT DOES THE EXACT SAME THING IS THER ANY WAY TO AD SHEALDING OR OTHER FIX TO CONTROLE IT? I BOUGHT THE 300TDT WITH 120,000 MILES ON IT IT NOW HAS 469,000 MILES MY 300SDL WAS BOUGHT WITH 180,000 AND IN 4 MONTHS IT NNOW HAS 217,000 MILES. BOTH CARS STILL RUNNING FINE. EXCELENT CARS JUST FUNKY CRUISE CONTROLE.
DBENZ357 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-12-2004, 10:24 AM
Premium Member
 
ttaleric's Avatar
 
Date registered: Aug 2002
Vehicle: ML430
Location: SC,NC,GA,VA
Posts: 2,662
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Premium Member
Send a message via AIM to ttaleric
RE: CRUZE CONTROLE PROBLEME

I GUESS IN SAVANNAH THEY LIKE TO USE CAPS

1996 C220 SOLD
1999 ML430 SOLD
09 Nissan Titan 4x4 LE SOLD
12 F150 4x4 FX4
12 Ducati Streetfighter (street)
07 Yamaha R6 (track)
ttaleric is offline  
post #3 of 3 (permalink) Old 05-13-2004, 05:46 AM
BenzWorld Member
 
Date registered: May 2004
Vehicle: 85 300cd, 2000 ford excursion diesel, 1999 528 itwagon 95 roadking
Posts: 371
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
RE: CRUZE CONTROLE PROBLEME

it sounds foolish but mb says if you have the wrong voltage bulb ib the brake bulb position, it cann cause funky cruise control problems because it uses the impulse from brakes to shut off the cruise and even if you dont step on the brake . also make sure the bulb holders are not corroded or dirty.try replacing your brake bulbs w/ oem bulbs . I had this problem on my 300cdt and my 300tdt. good luck
rousch is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > MB Safety & Testimonials

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome