Trouble starting 1991 300 CE - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-01-2002, 11:42 PM Thread Starter
BenzWorld Newbie
 
Date registered: Oct 2002
Vehicle: 300CE
Location: San Diego
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Trouble starting 1991 300 CE

I have trouble starting the coupe. First, the starter turns over several times before firing. I have to pump the gas several times to start. Second, once the engine starts it dies sudenly unless I give it plenty of gas. After this I runs perfectly. Any suggestions much appreciated.
spinnell71 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-17-2002, 02:31 PM
BenzWorld Member
 
sthu's Avatar
 
Date registered: Aug 2002
Vehicle: W163/W115
Location: Northern VA
Posts: 357
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Send a message via Yahoo to sthu
Things to check

First, check cold start valve, air filter, throttle valve, and fuel filter.

"de gustibus non est disputandem" ~ No accounting for taste

W163, W115, Matrix
1996 115lb Yellow Lab
sthu is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome