380 SE - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-30-2002, 07:13 PM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
380 SE

I have an 1985 380 SE and the fan for heater works sometimes and some times not is their a sensor or something i should chech out the drivers side power sear is the same way sometimes it works and sometimes not there is no rhime or reason, any idea`s. Also the cooling fan comes on sometimes and somtimes not.<br> <br> Thanks
Guest (MBNZ) is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-31-2002, 10:59 AM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
Re: 380 SE

For your heater fan, I had the same problem on my 380SL. My solution was to take the unit out, blow away all the dust and lubricate the motor. Works fine now. <br> <br> As for your cooling fan, a sensor on the top front of the engine governs it. Once the engine gets to a certain temperature, the fan should come on. The fan should also come on when the A/C is on. Your sensor might be bad. Since the sensor is on the top of the engine, there, also, might be air in your coolant. Something else to check.<br>
Guest (MBNZ) is offline  
post #3 of 4 (permalink) Old 05-31-2002, 12:33 PM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
Re: 380 SE

I`ll check those things out, Thanks !
Guest (MBNZ) is offline  
post #4 of 4 (permalink) Old 07-24-2002, 07:09 AM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
Re: 380 SE

Could it be a loose fuse, bad earths, etc?
Guest (MBNZ) is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome