Additional Information on problem 450 SL- Help! - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-28-2002, 02:08 PM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
Additional Information on problem 450 SL- Help!

On 3-24-02 I had described a problem with a 1975 Mercedes 450SL.I had two very helpful responses but I don't think I was accurate enough. let me try to be more comprehensive..<br> The car initially would refuse to start after an hour run or so. It had become a problem to the delivering dealer and he had to have the car towed 60 miles back to his dealership as it had refused to start for him after an hour stop for lunch. Over the next three weeks the car lay in an Audi dealership garage while mechanics tried to get it to start. They put a used ECU on it ,new points and plugs as well as other parts unknown to me. They talked to other mechanics, some in Mercedes dealerships,looking for help! At the end of three weeks and not being able to solve the problem , they had it towed to a specialty shop which was supposely expert in Mercedes. It was serviced for improper points, given new plugs and I was told the problem was solved. it was running!!<br> I took delivery and drove the car for a distance of 60 miles successfully making one short stop and restarting. I stopped again an hour later for a few minutes and shut the motor down. The car would turn over but would not start! There was no fire to the points according to my local garage.<br> It was towed into a local service station. The guy tried to help. He wiggled the wire running from the ECU to the points and his test light which was connected to the points lite up.He turned the key and it went right off!!<br> He told me he had tightened a few wires as well but thought the problem lay in the wiring harness running between the ECU and the distributor.<br> A week passed and I took the car into Mercedes Service. While there, I discribed the problem to them and they said they would check it out. Fortunately, when they went to bring it in to their bay, the dam thing wouldn't start. <br> They tried points, plugs, a new ECU,a modulator under the dash, and other things. After several weeks and somehow having started the car, they called me to come take delivery. All was well!<br> <br> Not so. As I tured out of their driveway, in the pours of rain, the car went dead and would not start. Myself, the mechanic and the service assistant pushed the car back into the dealership garage.<br> As of today, after some success in getting it running, they tell me it went out on them again.<br> Anybody out there have any ideas?? What is causing this car to:<br> 1.refuse to start<br> 2.cut out while under way and refuse to restart. <br> <br> Your suggestions are appreciated<br> <br> Jmdoc
Guest (MBNZ) is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-30-2002, 06:14 AM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
Re: problem 450 SL- Help!

Hi.<br> <br> This car seems to have the TSZ-4 switching unit which carries two ballast resistors, 0.4 and 0.6 Omg. They became brittle and resistance increase dramatically. From all checks and replacements you mention these items seems to have been overlooked. Suggest you replace them.<br> <br>
Guest (MBNZ) is offline  
post #3 of 3 (permalink) Old 03-31-2002, 12:28 PM Thread Starter
BenzWorld Newbie
 
Date registered: Dec 1998
Posts: 0
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
(Thread Starter)
Re: problem 450 SL- Help!

Thanks again for your advise.<br> <br> Jim Much
Guest (MBNZ) is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome