A - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-07-2016, 09:11 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2016
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
A

Hi, I've put 2 new batteries on my s350, 2nd from Mercedes; no difference. The ignition key will not turn to position 1 and onwards with a boost from jump leads and second car engine running. Remove the jump, key won't turn with the key engine starts but no windows, indicators wipers etc and SRS warning on. Any ideas gratefully received
Alfmurphy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-07-2016, 12:40 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 20,075
Mentioned: 22 Post(s)
Quoted: 1139 Post(s)
Lifetime Premium Member
What year is the car so I can move the thread to the correct forum. I am assuming it is an E350 estate (S350). I need the year please.
Noodles is offline  
post #3 of 5 (permalink) Old 01-07-2016, 02:03 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2016
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi there its a "52" saloon with a 3.6 litre engine; thanks
Alfmurphy is offline  
 
post #4 of 5 (permalink) Old 01-07-2016, 03:10 PM
BenzWorld Junior Member
 
SamZin's Avatar
 
Date registered: Aug 2014
Vehicle: C63 2009, C350 2008, SLK230 2000, S500 2000, C230 1997, 280S 1980, 300SL 1970
Location: Vancouver BC
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
is tge battety in tge trunk?
If so, check the wire connected to the battery, are the connector and wire in good condition? The negative wire can mostly be damaged, check resistance from battery node to body. You shouldn't read more than 1.5-2 ohms.
SamZin is offline  
post #5 of 5 (permalink) Old 01-07-2016, 10:45 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 20,075
Mentioned: 22 Post(s)
Quoted: 1139 Post(s)
Lifetime Premium Member
I don't know what year a "52" plate is. When I moved out of the UK we still on the first set of letters and my car was a "T" registration plate.
Noodles is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome