Remote won't unlock/start car - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-17-2014, 01:24 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Oct 2014
Vehicle: 1999 C230 Kompressor
Location: New York
Posts: 11
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Remote won't unlock/start car

I have a 1999 C230. Whenever I insert the key, I hear the 'unlock' noise but I'm unable to turn it. I have the spare key, not the remote with the unlock/lock pad on it, and it works. Changing the battery doesn't do anything either
incognito516 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome