1987 260e - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-25-2014, 11:23 AM Thread Starter
BenzWorld Newbie
Date registered: Jul 2014
Vehicle: 1987 260e
Location: calif
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1987 260e

Hi My 6 cyl w124 has got oil in the radiator , none in oil crankcase oil nice and clean water in radiator looks like mocha, its not tranny fluid tranny works ok
any ideas ?
oldglenn is offline  
Sponsored Links
post #2 of 2 (permalink) Old 07-25-2014, 02:33 PM
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 18,815
Mentioned: 18 Post(s)
Quoted: 877 Post(s)
Lifetime Premium Member
Very well could be a head gasket. At this point the vehicle should not be driven until the source of the oil and water mixing is diagnosed and repaired.
Noodles is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome