A/C reset - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-19-2014, 09:26 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2012
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
A/C reset

The A/C of my 08 CLS is acting up. First I have a Zone problem, when cooling the car, if you lower the temp in the rear, it blows hot. Then recently, it does not start cooling immediately. It starts cooling after driving a short while. After that, it operates normally. I found a process for resetting the A/C but it does not work on my A/C control since the buttons in the demo are individual, but mine are on a single rocker type switch. Here is the link: How to Reset a Mercedes AC System | eHow So the question is, Which buttons do I use the reset the A/C on my model Mercedes?
Paladin62 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-23-2014, 09:17 PM
BenzWorld Junior Member
 
night-rida's Avatar
 
Date registered: Jun 2014
Vehicle: 2007 cls550
Location: florida
Posts: 32
Mentioned: 0 Post(s)
Quoted: 2 Post(s)
Any luck finding this out? I'm in the same boat.
night-rida is offline  
post #3 of 4 (permalink) Old 06-23-2014, 11:36 PM
Outstanding Contributor
 
television's Avatar
 
Date registered: Sep 2005
Vehicle: 216 with everything. 2002 SL500 with everything. 2009 SL500 with everything.
Location: South coast .England
Posts: 6,543
Mentioned: 1 Post(s)
Quoted: 148 Post(s)
The first move in all the cases is to have the pressure checked for the gas in the system.

Malcolm

"I thought my vasectomy would keep my wife from getting pregnant but apparently it just changes the color of the baby."
television is offline  
 
post #4 of 4 (permalink) Old 06-24-2014, 09:12 AM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2012
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
My problem is/was the blend door on the passenger side. It was stuck open allowing outside air in at all times. Try to engage the recirculate button and see if there is a difference in airflow. If no different, you have the same problem. Cost me $1,100 to repair.:-(
Paladin62 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome