Transmission Question - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-03-2014, 08:35 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2014
Vehicle: 2001 e320 4 Matic wagon
Location: South Carolina
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Transmission Question

I have a mercedes e320 4matic 2001 wagon and as I was going to the store today someone slammed on brakes and I did the same. As I went to accelerate back the car moved a little but after that nothing. I heard gears of some sort clanking together. No reverse either. Transmission has never slipped on me and given me any problems in the past. I would assume this is a transmission related problem but am not mechanically inclined with this car in particular. I am relatively new to the mercedes family and am hoping I get a warm welcome and help with this problem. Looking forward to being an active member of this new "Benz World" I am now a part of. All help appreciated! Thanks, Ron

Thanks,
Cameron
SouthKakalaky is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-03-2014, 08:38 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2014
Vehicle: 2001 e320 4 Matic wagon
Location: South Carolina
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
By the way, not sure if this is in the right place. If not, please just let me know where to move the thread and I'll move the post there.
SouthKakalaky is offline  
post #3 of 6 (permalink) Old 05-03-2014, 08:42 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,785
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
So did you had it towed, or it come back?
Any codes?
You car is W210 body and we do have very active W210 section that can answer specific questions even when the answer is already in stickies.
Welcome to the forum and hope you can have your car trouble free.

Kajtek1 is online now  
post #4 of 6 (permalink) Old 05-03-2014, 08:59 PM Thread Starter
BenzWorld Junior Member
 
Date registered: May 2014
Vehicle: 2001 e320 4 Matic wagon
Location: South Carolina
Posts: 5
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Ok thanks Kajtek, I will jump over there with the question. Just happened today. Getting it towed tomorrow morning.
SouthKakalaky is offline  
post #5 of 6 (permalink) Old 05-03-2014, 09:10 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,785
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
You do know W210 is first generation of computers with wheels?
You remember the first fix you always tried when older computers freeze?
Turn it off and turn it on again. Works on this car as well.
Good luck.

Kajtek1 is online now  
post #6 of 6 (permalink) Old 05-04-2014, 07:51 AM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
The "clanking together" bothers me a bit. Computer issues don't usually cause "clanking". That points to more of a hardware problem.
flyboyike is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome