82 300SD Trans issues and vibration - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-02-2014, 11:28 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2014
Vehicle: 1982 300SD
Location: SW US
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
82 300SD Trans issues and vibration

Hi. 82 300SD with 130k original. I have two issues for this post; shifting issue and vibration seemingly evolving from final drive. These are separate issues no doubt but seemed logical to combine here. 1. Trans. flares between second and third. It downshifts good and doesn't slip, but, doesn't engage 3rd going up until just after second releases. Can this be worked out by adjustment or is it internal? When I first got the vehicle I changed the oil several times, although fluid looked and smelled good as it first came out. Normally, by now, I would have availed myself of a trans. manual as I have all the others it appears, but due to the 32 other issues (est.) this car has to keep me in poverty I've been dragging on my wallet. 2. Vibration: This increases proportionally with highway speed. It is not noticable under 50mph, but gets pretty demanding above. I think I have eliminated the tires although what I have on it aren't great. I have swapped around two sets every possible way without improvement or apparent change is effect. I pulled the drive shaft and replaced the center bearing and rubber damper which was shot thinking I'd found the problem. I also discovered the flat spot on the u-joint and replaced that. I was aware that Daimler plotted to prevent that from happening but I found one which fit well enough for the output of the diesel. In any case, neither effort had any effect on the vibration. Upon draining the diff. I got lots of very black oil out and found it overfilled too. I think if this car could talk about its history after it hit the used car circuit, its vocabulary would be filled with four letter words. So, I flushed the diff and refilled with prescribed but am thinking mebe I add a little STP just to see what happens. So, at this point I am wondering if the transmission is capable of generating vibration which is notable but not noisy out its back end. No indication of bad mounts and the vib damper looks good, rear being OK too. Thanks for what ever clues you can send my way. paul, NM.
http://www.benzworld.org/forums/imag...PKqybR2Dbe.gif
wyecart is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome