C300 Code p0071 p0073 Ambient Temperature sensor please help - Page 2 - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 14 (permalink) Old 12-14-2013, 10:51 AM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,788
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
You can subscribe in US to MB ESP and by entering VIN you will get drawings showing part location.
Kajtek1 is online now  
Sponsored Links
Advertisement
 
post #12 of 14 (permalink) Old 12-14-2013, 02:06 PM
Lifetime Premium Member
 
Musikmann's Avatar
 
Date registered: May 2006
Vehicle: 2001 E320 - Brilliant Silver/Ash: 107,000+
Location: West Virginia, USA
Posts: 17,193
Mentioned: 0 Post(s)
Quoted: 6 Post(s)
Lifetime Premium Member
Quote:
Originally Posted by Espana315 View Post
Does anyone know where exactly it is located on a 2008 C300 by chance? i cant seem to locate it. Thank you
I think you should see a small "nipple" sticking out. Since you mentioned it, mine is near the fog light too and sticks out of the grill mesh portion of the front bumper, driver's side.

Mercedes Benz - Das beste oder nichts!
Musikmann is offline  
post #13 of 14 (permalink) Old 12-16-2013, 12:53 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Nov 2013
Vehicle: 2008 C300
Location: Kansas
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
MB ESP? Is that on the MB website?
Espana315 is offline  
post #14 of 14 (permalink) Old 12-16-2013, 12:55 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Nov 2013
Vehicle: 2008 C300
Location: Kansas
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Yeah I believe it is by the fog light I just wanted to make sure before i started taking things apart lol. it cleared itself yesterday but it came the CEL came back on this morning and the temp is way too high again. i just ordered a new sensor today so I am just going to replace it in a few days.
Espana315 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome