Anybody else having issues with EPC? - Mercedes-Benz Forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 10-04-2013, 07:51 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2010
Vehicle: 2012 S350 BlueTEC, 2005 S430, 1999 E300,
Location: AR
Posts: 173
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
Anybody else having issues with EPC?

When trying to use EPC I get an error message that states my start key is being used by another user. Tried changing my password but still having the issue. Impossible to use it. Maybe a server problem?
seubill is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 10-04-2013, 11:31 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,323
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Is that on-line or off-line EPC? Happens in both cases, in the off-line case you should have an option to kick the other user out. The other one is likely yourself, hanging there after an error. If it is off-line, have tried rebooting the server or the computer?
Diesel Benz is offline  
post #3 of 12 (permalink) Old 10-04-2013, 11:38 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,094
Mentioned: 18 Post(s)
Quoted: 932 Post(s)
Lifetime Premium Member
I can confirm it.

I actually got ahold of real live human after 3 days of USA EPC hell. He openly admitted they are having server issues during an upgrade process. He had me clear all my Java caches and it did not help. I was able to log in and check a brake line part once out of about six tries.
He is going to check in with me next week and I emailed him telling him the Java cache clearing did not work. It could be late next week until the problem is fixed.
Here is what he said in his email to me.
Quote:
Robert,

If you encounter an error saying that your log-in is in use or an error regarding a “StartKey”, it is a server error. Please try exiting the EPC and clearing the Java cache. See attachment for instructions on clearing the Java cache.

If this does not work, we’ll have to see if our server fix resolves the issue. It should be done in the next few days, so I’ll follow up next week after we update the server.





Best regards,

EPCnet Online Support
Noodles is offline  
post #4 of 12 (permalink) Old 10-05-2013, 07:27 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2010
Vehicle: 2012 S350 BlueTEC, 2005 S430, 1999 E300,
Location: AR
Posts: 173
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
I experienced the exact same situation as Noodles, although I was lucky enough to get through to a living person on the first attempt at MBUSA. Exact same situation, tried clearing Java cache, but to no avail, then the rep stated they are having server issues that will likely take several days to fix. Guess I can't complain very much as the EPC in USA is free of charge. Somebody in this thread asked if the EPC is on-line or off-line. How do I use EPC off-line? Is there some sort of massive file you store on your PC?
seubill is offline  
post #5 of 12 (permalink) Old 10-05-2013, 01:41 PM
BenzWorld Member
 
Date registered: Jan 2006
Posts: 167
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Same here - marginally useful, but a PITA to use with the "StartKey" in use messages.
pdjv is offline  
post #6 of 12 (permalink) Old 10-05-2013, 01:43 PM
BenzWorld Elite
 
Diesel Benz's Avatar
 
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,323
Mentioned: 3 Post(s)
Quoted: 34 Post(s)
Quote:
Originally Posted by seubill View Post
How do I use EPC off-line? Is there some sort of massive file you store on your PC?
I don't know if it is massive, just four dual layer DVDs.
Diesel Benz is offline  
post #7 of 12 (permalink) Old 10-05-2013, 01:51 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,094
Mentioned: 18 Post(s)
Quoted: 932 Post(s)
Lifetime Premium Member
Off Line EPC is not for the general public. It is the entire parts database installed on a computer. That being said it is hacked and for sale on eBAy, but if you live in the US the online version is much better and free.

Like you I am not upset that they are having problems. The have been almost perfect for me for four yours and if the server upgrade improves the EPC online experience then it all works out in the long run.
My only real gripe is that it is Java based and I just hate Java apps. They are slow, unstable and vulnerable to malicious exploits.
Noodles is offline  
post #8 of 12 (permalink) Old 10-05-2013, 04:48 PM Thread Starter
BenzWorld Member
 
Date registered: Jul 2010
Vehicle: 2012 S350 BlueTEC, 2005 S430, 1999 E300,
Location: AR
Posts: 173
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
Noodles, agreed. I'm not griping or upset either, just a temporary inconvenience. Yes, Java does leave a lot to be desired, I'm a Linux user and I hate Windows based programs. Likely the reason for the issues.

DieselBenz, yes, four dual-layer DVD's (not CD's) is massive!

Anyway, the ability to get correct part numbers by VIN directly from a manufacturer's site for free is of tremendous benefit for me. I'm not aware of any other manufacturers that offer the same to the general public for free.
seubill is offline  
post #9 of 12 (permalink) Old 10-05-2013, 05:20 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,792
Mentioned: 9 Post(s)
Quoted: 1127 Post(s)
I renewed my subsription to EPC after Russian site started to give me more and more errors.
The initial problem was pretty easy once I figured it out.
Turn out I subscribed several years ago and never used it. Yet the site kept my email with log in name they forced on me. So each time I enter my common log in, I was getting error messages with no explanation. That sure was frustrating, but once I dug up old registration email that gave me the forced log in, it went with no problem
Not saying everybody forgets the log in, but it happens.
Personally, I am using the same log in and password for 20 years. Password is coming on short and long version depends of use requirements, but some sites force me to make lower case letters, upper case letters, combination of letters and numbers and all funny signs.
Drives me crazy sometimes.
Kajtek1 is offline  
post #10 of 12 (permalink) Old 10-12-2013, 08:29 AM Thread Starter
BenzWorld Member
 
Date registered: Jul 2010
Vehicle: 2012 S350 BlueTEC, 2005 S430, 1999 E300,
Location: AR
Posts: 173
Mentioned: 0 Post(s)
Quoted: 20 Post(s)
(Thread Starter)
EPC is back up and running properly today, for now anyway.
seubill is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome