4matic or not? - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-09-2013, 10:38 PM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2013
Vehicle: ML350
Location: New York
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
4matic or not?

Hi all: New member here. I just bought a 2011 ML350. The dealer listed the car as a 4matic, carfax says 4matic and the title says ML350w4.

That being said, and maybe I'm being paranoid, the car is missing the 4matic emblem so I'm wondering if it really is a 4matic and how I can verify that. Any advice would be appreciated....Thanks!
Mattydog is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-09-2013, 11:34 PM
Lifetime Premium Member
 
jaymaynard's Avatar
 
Date registered: Mar 2013
Vehicle: 2008 ML320CDI 4Matic, 161K miles; 1983 380SL (die Rostlaube), 238K miles
Location: Fairmont, Minnesota, USA
Posts: 2,559
Mentioned: 2 Post(s)
Quoted: 381 Post(s)
Lifetime Premium Member
Look at your VIN. If it begins with 4JGBB8G, it's a 4Matic. If it's 4JGBB5G, it's not.
jaymaynard is offline  
post #3 of 6 (permalink) Old 09-09-2013, 11:49 PM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2013
Vehicle: ML350
Location: New York
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by jaymaynard View Post
Look at your VIN. If it begins with 4JGBB8G, it's a 4Matic. If it's 4JGBB5G, it's not.
Thanks. It has the 8 so I guess I'm good. Thanks again.
Mattydog is offline  
post #4 of 6 (permalink) Old 09-10-2013, 03:13 AM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,086
Mentioned: 18 Post(s)
Quoted: 929 Post(s)
Lifetime Premium Member
You could also turn the front wheels all the way and just look to see if has front drive CV axles.
Noodles is offline  
post #5 of 6 (permalink) Old 09-10-2013, 07:30 PM Thread Starter
BenzWorld Newbie
 
Date registered: Sep 2013
Vehicle: ML350
Location: New York
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Noodles View Post
You could also turn the front wheels all the way and just look to see if has front drive CV axles.
Thanks...I'll give that a try.
Mattydog is offline  
post #6 of 6 (permalink) Old 09-12-2013, 08:03 AM
BenzWorld Elite
 
flyboyike's Avatar
 
Date registered: May 2003
Vehicle: 2012 Focus SE
Location: Ormond Beach, FL
Posts: 7,699
Mentioned: 1 Post(s)
Quoted: 68 Post(s)
Of course, one wonders what happened to the emblem. Was the car hit in the tail, and the body shop forgot the emblem?

Felicita e un bicchiere di vino con un panino.
flyboyike is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome