Air conditioner - one side blows cold, other no a/c - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-08-2013, 08:00 PM Thread Starter
BenzWorld Newbie
Date registered: Aug 2012
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Air conditioner - one side blows cold, other no a/c

2002 E320
As the title says, the passenger side blows cold while the drivers side blows ambient air. I'm guessing some door is either not opening or closing as it should. I know the doors are pneumatically controlled. Any one have the problem? Problem in the pneumatic switcher?
pcolapacker is offline  
Sponsored Links
post #2 of 3 (permalink) Old 09-08-2013, 10:10 PM
BenzWorld Elite
Diesel Benz's Avatar
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,320
Mentioned: 3 Post(s)
Quoted: 32 Post(s)
It would be essential to know where you come from (or where the car comes from), or to have more info about the car. In Europe a 2002 E320 would be a W211 model (you could have asked from the W211 forum then). Within NA it would likely be a W210 and you would find all the necessary info from the W210 forum.

I assume the car is a W210 because you are referring to vacuum controls, door locks on a W211 are electric.

The HVAC systems are also quite different

I doubt there is any connection between the door locks and heating. Most likely the basic duo-valve issue that is well known already from models before W210.

More reading here: W210 E-Class - - Mercedes-Benz Discussion Forum

Welcome to the forum!
Diesel Benz is offline  
post #3 of 3 (permalink) Old 09-08-2013, 11:43 PM
BenzWorld Elite
Kajtek1's Avatar
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,536
Mentioned: 9 Post(s)
Quoted: 1070 Post(s)
If your car is W210 body, you will find AC testing procedure in stickies on top of W210 section.
Do the sensor and errors readout and post in the section for interpretation.
Welcome to the forum.
Kajtek1 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome