Clanking noise when stepping on the gas pedal? - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-19-2013, 03:01 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2013
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Clanking noise when stepping on the gas pedal?

Hi All,

I have a 2013 ML350, which is only 1 month old. However, if I let the car coast for a bit at low speeds, and then step on the gas pedal, sometimes I hear a clanking noise. I don't usually step on the gas pedal very hard, and the noise is like the sound made when a person steps on a wooden staircase. Also, the noise seems to occur a split second after the engine starts to rev up.

I wonder if anyone else had this problem - any pointer would be appreciated.

thanks
npreader
npreader is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-19-2013, 09:08 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,077
Mentioned: 18 Post(s)
Quoted: 927 Post(s)
Lifetime Premium Member
I would hate to guess ay what it is.

Seeing as the truck has a full warranty on it I would take it to a dealer. Have the service adviser, manager or technician ride along with you so they hear the noise and then they can fix it.
If you attempt to repair a vehicle under warranty it may void the warranty.
Noodles is offline  
post #3 of 6 (permalink) Old 08-24-2013, 02:57 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2013
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Hi Noodles - Thanks for the reply.

I took the car to the dealership. Some mechanic rode along with me, heard the clanking noise, and proclaimed that it was a common problem with 4 wheel drives with some "differential". He said that there were some space between the teeth of the gears, and that the noise was caused by gears hitting each other as I accelerate and brake. He said that it cannot be fixed.

I have to say I am very surprised that a brand new luxury SUV has such a un-fixable problem. Does anyone know if the statements of the mechanic are likely to be true? And if indeed that is true, does every ML350 have such a problem?

Finally, if this is indeed a problem that cannot be fixed, what recourse do I have with Mercedez Benz? This looks to me like a manufacturing defect that should be addressed by them.

thanks again
npreader
npreader is offline  
post #4 of 6 (permalink) Old 08-24-2013, 06:42 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,077
Mentioned: 18 Post(s)
Quoted: 927 Post(s)
Lifetime Premium Member
If other 2013 MLs do not make the noise then that dealer is just passing the buck. I have driven one and did experience abnormal noises when coasting along.

I do not know where you are located, but if you can get to another dealer I would try that and at either dealer if they have another 2013 ML ask to drive it to see if it is quiet.

If you are still getting the runaround I hate to make this suggestion. but it would good to know what the lemon laws are in your state and if needed contact a lawyer specializing in lemon law. Once the dealer and MB start seeing letters with that lawyer's name on it they are going to have to pay attention. Hopefully it won't be needed.

Get service managers, general managers and MBUSA involved. Deal with them calmly, but firmly and make sure they understand you are not going away until the sound is fixed and goes away.
Noodles is offline  
post #5 of 6 (permalink) Old 08-24-2013, 07:09 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Jun 2013
Posts: 8
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks again Noodles.

Just to confirm, you said you had driven an ML350 before and DID experience abnormal noise? Is it similar to the noise I described?

In fact the clanking noise from my car now occurs even when I break. And I can feel the car shake a bit from that "clank" whenever this noise occurs.
npreader is offline  
post #6 of 6 (permalink) Old 08-24-2013, 10:09 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,077
Mentioned: 18 Post(s)
Quoted: 927 Post(s)
Lifetime Premium Member
I am sorry, I have twenty three stitches in two fingers on my right hand.

I meant to say did not hear any abnormal noises. It was very quiet.

Sorry for the confusion.
Noodles is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome