1996 C280 blows fuse - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-18-2013, 04:31 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jul 2013
Vehicle: 1996 Mercedes c280
Location: San Leandro
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
1996 C280 blows fuse

Hi, I'm new to this forum. Wondered if anyone can help me. I can start the car, drive it around, but after I turn the engine off it will not start up again because it has blown the #27 fuse. I was having problems with the driver side door locks when it started blowing fuses. I have replaced the door actuator, but it continues to blow #27 fuse. Any advise?
nmcastro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-18-2013, 05:55 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jul 2013
Vehicle: 1996 Mercedes c280
Location: San Leandro
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Seems like I may have found the problem. It turns out that some fuses are bridged to each other and so happens that missing #24 fuse was bridged to #23 which functions the infrared remote central locking control and would blow out #27. Well never the less my car starts all the time now and is not blowing out fuses anymore..knock on wood..Thanks
nmcastro is offline  
post #3 of 4 (permalink) Old 07-18-2013, 07:16 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,163
Mentioned: 3 Post(s)
Quoted: 289 Post(s)
Welcome to Benzworld.

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #4 of 4 (permalink) Old 07-29-2013, 08:16 PM
BenzWorld Newbie
 
Date registered: Jul 2013
Vehicle: 1996 mercedes c280
Location: Florida
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
nmcastro,

I'm having the exact same problem with mine. So can you tell me in detail what exactly you did to fix it please? Any help would be greatly appreciated!

Thank you!!



Sent from AutoGuide.com Free App
Bpk33526 is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome