Apple will not run Star Tekinfo - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-06-2013, 08:03 AM Thread Starter
BenzWorld Junior Member
Date registered: Jun 2009
Vehicle: 1999 Jetta TDI 265k, 1999 E300D 254K, 2008 ML320 CDI 95K
Location: Centreville, VA
Posts: 38
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Apple will not run Star Tekinfo

My Apple computer will not run Star Tekinfo. My 2008 ML320CDI has a Shifter Stalk park switch problem. I need someone to download the procedure to test the switch and how to change the Shifter Stalk. I have the ability to test/replace the switch but no way to access Star Tekinfo. Thank you in advance. Scott
scottsails2 is offline  
Sponsored Links
post #2 of 4 (permalink) Old 07-06-2013, 08:21 AM
BenzWorld Elite
Diesel Benz's Avatar
Date registered: Dec 2005
Vehicle: 222.132 & 221.122 & 212.025 & 906.633
Location: Europe
Posts: 10,320
Mentioned: 3 Post(s)
Quoted: 32 Post(s)
Shouldn't you install a virtual XP or use some other pretty easy solution on top of your Apple OS, you would then be able to access Startekinfo and any confusion from a middleman would be avoided.
Diesel Benz is offline  
post #3 of 4 (permalink) Old 07-06-2013, 09:35 AM
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 18,814
Mentioned: 18 Post(s)
Quoted: 877 Post(s)
Lifetime Premium Member
DB is right on the money.
I run it in VM Ware Fusion almost daily. Works like a champ on a 12 core Mac Pro tower.
Noodles is offline  
post #4 of 4 (permalink) Old 07-06-2013, 06:25 PM
Lifetime Premium Member
jaymaynard's Avatar
Date registered: Mar 2013
Vehicle: 2008 ML320CDI 4Matic, 161K miles; 1983 380SL (die Rostlaube), 238K miles
Location: Fairmont, Minnesota, USA
Posts: 2,558
Mentioned: 2 Post(s)
Quoted: 381 Post(s)
Lifetime Premium Member
I access the EPC from a Parallels virtual machine running Internet Explorer in Windows 7. I would expect that Star Tekinfo has the same rather rigid requirements.
jaymaynard is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome