2009 E350 Wagon Shocks Done at 30k? - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-20-2013, 12:02 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2012
Location: Seattle, WA
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
2009 E350 Wagon Shocks Done at 30k?

I have just gotten this wagon, certified pre owned and a great car in almost every way. Car is under warranty and has all the CPO mumbo jumbo from mb usa. Problem is, it drives like a wreck over rough roads.

I've taken it to the dealer and the tech says it all checks out ok. My indy guy (who is very good) agrees that the car rides way too hard and feels like the wheels bounce going over potholes while braking (front) or around curves (rear). He got no error codes and checked all bushings etc. for cracks or failure. He said shocks seem jammed stuck somehow maybe from being left with the car unused for a long time, and suggested running in comfort mode with car heavily loaded. Hmmm...

I suspect the shocks are worn out somehow and need to be replaced. With the cpo and all I hope it would be covered by mbusa. Anybody know how these shocks work and have any idea what could be the cause of a bad ride problem like this? Any thoughts on how to approach getting it fixed without buying new shocks and paying for a whole lot of work?
spoond is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-20-2013, 12:24 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,045
Mentioned: 18 Post(s)
Quoted: 922 Post(s)
Lifetime Premium Member
Do have airmatic or standard spring/shocks?
Noodles is offline  
post #3 of 9 (permalink) Old 06-20-2013, 06:51 PM
BenzWorld Elite
 
magico309d's Avatar
 
Date registered: Mar 2013
Posts: 1,576
Mentioned: 0 Post(s)
Quoted: 120 Post(s)
It's hard to believe that all 4 shocks would go bad at once. Usually it's just one shock and the failure is easy to spot, it leaks.

Simple question, what air pressure are you running in your tires? It should match the MB specified pressure listed on your door jamb label and not the 55 lbs. or whatever max inflation rating listed on your tire sidewalls.
magico309d is offline  
post #4 of 9 (permalink) Old 06-20-2013, 09:29 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2012
Location: Seattle, WA
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by Noodles View Post
Do have airmatic or standard spring/shocks?
Airmatic I think...is there an easy way to tell?
spoond is offline  
post #5 of 9 (permalink) Old 06-21-2013, 07:07 AM
BenzWorld Member
 
xrayaz's Avatar
 
Date registered: Dec 2006
Vehicle: 1988 560SL 71000mi, 2015 S550 4Matic
Location: Phoenix, Arizona USA
Posts: 194
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
I had a 211 wagon and believe that the 350's all came with standard shocks and pneumatic self leveling in the rear.
Michael in Arizona

1988 Signal Red 560SL
2015 S550 4Matic Ruby Black/Beige
xrayaz is offline  
post #6 of 9 (permalink) Old 06-21-2013, 04:16 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2012
Location: Seattle, WA
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Quote:
Originally Posted by magico309d View Post
Simple question, what air pressure are you running in your tires? It should match the MB specified pressure listed on your door jamb label and not the 55 lbs. or whatever max inflation rating listed on your tire sidewalls.
The feeling is very much like riding on overinflated tires. I checked that...they are inflated at the low end of the range on the door jamb label, 33lbs F 39lbs R.

My '05 E320 Sedan is tight and solid feeling and moves easily over rough pavement, where the newer wagon shudders and jolts over the same rough patches. Something is loose in all four wheels.

FWIW, the car had the rotors on all four replaced at the dealer where I bought it. One of the servicemen there told me they had replaced a lot of stuff on the car: brakes, tires and I can remember all what else. I wonder about bearings. There is no groaning or any kind of looseness in the way the car rides on smooth pavement. But when I roll the front tire up on a low curb there is a little shudder I can feel through the steering wheel like something isn't tight. When I grab the wheel and try to move it, it's rock solid.

Last edited by spoond; 06-21-2013 at 04:33 PM.
spoond is offline  
post #7 of 9 (permalink) Old 06-21-2013, 07:52 PM
BenzWorld Elite
 
magico309d's Avatar
 
Date registered: Mar 2013
Posts: 1,576
Mentioned: 0 Post(s)
Quoted: 120 Post(s)
Maybe tire brand? Some are much harsher riding than others. You could be sensitive to this especially if your other car has more compliant tires. If the wheels are compatible between your wagon and seden, you could swap them for an easy test.

It would also make sense to check the wagon's steering rack bushings for wear if your problem is not tire related.
magico309d is offline  
post #8 of 9 (permalink) Old 04-14-2014, 05:50 PM Thread Starter
BenzWorld Junior Member
 
Date registered: Apr 2012
Location: Seattle, WA
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Update on my 09 Wagon.

I love this car, gorgeous and comfortable but the ride is still feeling like the car is worn out...a little like my old vw square back that I drove until it had 205k on it. When I hit a pothole cornering it feels like the car jumps off track a bit. On rough pavement (like the grooves on the interstate from studded tires) it feels like the wheels are bouncing.

Again, my wife's 05 4matic E320 sedan rides smooth and quiet on the same roads where this wagon, 4 years newer and with half the miles rides terrible.

It has Pirelli P6 M+S tires. Anyone have reason to believe the tires are the problem?

Is there something inherently different about the wagon that makes it drive rough? Has anyone got an 09 E350 wagon that drives nicely? Should I just replace all the suspension parts, shocks, bushings etc ($$$) and see if I can make it drive like new?
spoond is offline  
post #9 of 9 (permalink) Old 04-14-2014, 08:59 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,751
Mentioned: 9 Post(s)
Quoted: 1119 Post(s)
Wagon will always ride harder than sedan.
Try to compare it to pickup. Both are design with primary reason for cargo hauling.
Still comfort is something impossible to judge over the internet. I would suggest you ask fellow wagon owner for a ride?

Kajtek1 is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome