Newbie query - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-27-2013, 11:01 PM Thread Starter
BenzWorld Newbie
Date registered: May 2013
Vehicle: 2011 E300
Posts: 3
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Post Newbie query

Hi All,

Am new and hope to be able to contribute and seek clarifications.

First query, I own a 2013 E300 BE (Model 212 I believe). Only 1,200km on the clock so far..

I noticed that there is a fluttering/clanking sound from morning cold starts for about 2-5 seconds and it goes away after that. Sounds very metalic and only upon cold starts. If I start it during the daytime after driving to work i.e. lunch time, it is hardly noticeable.

Any idea if this is normal?

I asked the local dealer and he informed me that this was a normal working noise of the V6 engine...Am not too sure about it.

Please advise.

Advance thanks for your views.


merce300 is offline  
Sponsored Links
post #2 of 4 (permalink) Old 05-28-2013, 12:53 AM
Outstanding Contributor
eric242340's Avatar
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,071
Mentioned: 3 Post(s)
Quoted: 283 Post(s)
Welcome to Benzworld, get a second opinion from another dealer, it does not sound normal to me.
The forum for your car is;


"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 4 (permalink) Old 05-29-2013, 08:15 AM
BenzWorld Member
rudy1's Avatar
Date registered: May 2013
Vehicle: Strait Jacket
Location: Crazy Town, USA
Posts: 128
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Super helpful folks here...You've come to the right place
Post Regularly - Share What You Learn - Live Long and Prosper
rudy1 is offline  
post #4 of 4 (permalink) Old 12-02-2015, 06:10 AM Thread Starter
BenzWorld Newbie
Date registered: May 2013
Vehicle: 2011 E300
Posts: 3
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
(Thread Starter)
Problem sorted by the local distributor. Apparently, in the mornings, when the engine is cold, the oil has not reached certain parts of the engine when it is cold started, thus the clanking sound. The Agent modified something to put in a small reservoir to ensure that the particular part of the engine had oil on it even after overnight rests..
merce300 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome