Hi, I was a happy owner till first oil change... - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 04-21-2013, 02:11 AM Thread Starter
BenzWorld Junior Member
 
Saggitarius's Avatar
 
Date registered: Apr 2013
Vehicle: '98 E200 W210
Location: Ireland
Posts: 16
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Angry Hi, I was a happy owner till first oil change...

Hi everyone. Sorry for my English, I needed learn Russian as second language when I went to elementary and secondary school.
I'm a bit nuts using my MB E200 W210 over a year long without any problem. I hope somebody is out there, who can explain what happened.
So the story. I brought our favorite car for a simple oil change last weekend to a car mechanics. He changed oil, oil filter and air filter as well. On the first day I have no any issue exempt the small ticking noise at idle as usually till warm up. Back to home as I expected, the engine almost inaudible. Next day morning have no problem till I stopped at local grocery for a few minutes. From this time I have more problems. What I noticed, starting after a "long" time have no any issue. If I have to stop the engine for 10 minutes or 1 hour come out some fault, as:
1., engine won't start, just turn a bit and stop. Attempt to more time, engine start, but the idle very uneven, until I start rolling (I feel so like a cylinder has misfire), but apart of difficult start have no trouble after.
OR
2., engine start as usually, but after a few 100m the exhaust has big-big blue smoke for a while only! After a km or so, disappear so quickly like someone switched out and nothing thereafter.

I'm a bit confused right now. I looked around on the net and found as potentially can cause overfilling. My dipstick showing oil level on the top of plastic top level indicator. Can put pictures up if it's helps.

Thanks for any help in advance.
Saggitarius is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-21-2013, 02:36 AM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,590
Mentioned: 3 Post(s)
Quoted: 311 Post(s)
Welcome to Benzworld, this is the new members introduction forum, for discussions about problems on your model please use this link;

W210 E-Class - Benzworld.org - Mercedes-Benz Discussion Forum

ERIC.

___________________________________________
People sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf - George Orwell
eric242340 is online now  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 

Title goes here

close
video goes here
description goes here. Read Full Story
For the best viewing experience please update your browser to Google Chrome