2001 clk 320 ac not working but compressor works - Mercedes-Benz Forum
 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-15-2013, 10:06 AM
BenzWorld Newbie
 
Date registered: Apr 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
(Thread Starter)
2001 clk 320 ac not working but compressor works

I am trying to figure out what is wrong with my 01 clk 320...I know a lot about clks now but I can not seem to find the fix for this problem. My ac compressors kicks in when I turn on the ac but the air is still warm although my ac settings are at 60 degrees....
slmegg is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-15-2013, 07:01 PM
BenzWorld Elite
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: S320 (W220) and Zotye 1.3/Rolls Royce on back order (LOL)
Location: Jiangsu province China
Posts: 48,376
Mentioned: 3 Post(s)
Tagged: 2 Thread(s)
Quoted: 32 Post(s)
Welcome to Benzworld and the forum for your car is;

W208 CLK Class - Benzworld.org - Mercedes-Benz Discussion Forum

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome