NEED HELP QUICK! 2002 c230 coupe serpentine belt tensioner pulley bolt moves? - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-16-2013, 12:31 PM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2002 c230 kompressor 6 speed
Location: michigan
Posts: 73
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
NEED HELP QUICK! 2002 c230 coupe serpentine belt tensioner pulley bolt moves?

I removed the tensioner pulley off the main belt because the bearing went bad and its clunking (not the supercharger belt). I noticed the bolt moves in and out freely after I removed it..is this normal? its the main bolt with 15mm nut that holds the pulley in place..is the entire tensioner shot? or is this normal? thank in advance
hayez is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-16-2013, 02:45 PM
BenzWorld Elite
 
Kajtek1's Avatar
 
Date registered: Dec 2005
Vehicle: W211 E320 Bluetec R129 SL500 - $1300 car ........ Ford F350 6l
Location: CA Bay Area
Posts: 31,751
Mentioned: 9 Post(s)
Quoted: 1119 Post(s)
Pictures?
Posting the question in your model section might give you more accurate answer, but if your belt is playing around the pulleys, I would not drive the car like it.
Even the belt is cheap, quite often when it goes it can take fan fins and radiator with it.
Kajtek1 is online now  
post #3 of 7 (permalink) Old 03-17-2013, 02:24 PM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2002 c230 kompressor 6 speed
Location: michigan
Posts: 73
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
nobody ever goes in there and i was hoping to get a answer before i replaced it in the am. ill get a pic now
hayez is offline  
post #4 of 7 (permalink) Old 03-17-2013, 03:55 PM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2002 c230 kompressor 6 speed
Location: michigan
Posts: 73
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
cant get a good pic..but the pulley is taken off and the main bolt that held the pulley on moves in and out of the tensioner apprx 1/2 inch freely..is this normal? im going to replace the pulley in the am if anyone has any advice..thanks
hayez is offline  
post #5 of 7 (permalink) Old 03-17-2013, 07:12 PM Thread Starter
BenzWorld Member
 
Date registered: Jan 2012
Vehicle: 2002 c230 kompressor 6 speed
Location: michigan
Posts: 73
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
anyone got any info?
hayez is offline  
post #6 of 7 (permalink) Old 03-17-2013, 09:36 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,045
Mentioned: 18 Post(s)
Quoted: 922 Post(s)
Lifetime Premium Member
I do not know the engine well, but if you are talking about the bolt that attaches the tensioner to the engine it should not have any play at all.

If it is the axle the tensioner pulley rides on it should not have any play. If it is the idle pulley (assuning this engine has one) it should not have any play either.
Noodles is offline  
post #7 of 7 (permalink) Old 03-18-2013, 01:43 AM
BenzWorld Junior Member
 
Date registered: Mar 2013
Posts: 6
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
i was hoping to get a answer before i replaced it in the am. ill get a pic now
hufqnjhu is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome