body vibration W203 280 4matic - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-28-2013, 11:44 AM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Post body vibration W203 280 4matic

I have W203, 280 4matic, 60k done. when engage gear on standstill D or R, with brake pressed, whole body vibrating seems engine mounts totally collapsed.when moving off slowly, vibration goes away. again comes to full stop, vibration starts.while driving very smooth. replace all 3 engine mounts, still fault present, ATF plus filter, transfer case oil replaced still fault there. then dismantle transmission, relplaced convertor & valve body no any changes. transfer case dismantle no any damages.during disconnection of front prop shaft from axle & hold it when engage to D or R no vibration at all. then I suspected something problem with front diff & removed engine checked diff & sump hollow shaft bearing all seems ok.by the time vibration starts I can feel it specialy from front wheels, struts , transmitting to body. hv u got any experiance simillar cases ?
plz advise me.
shehan is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-28-2013, 06:49 PM
Outstanding Contributor
 
eric242340's Avatar
 
Date registered: May 2007
Vehicle: Zotye Auto 1.5T T600 2016
Location: The wild west of the Far East
Posts: 52,176
Mentioned: 3 Post(s)
Quoted: 291 Post(s)
Your question should be posted on the car specific forum here is a link;

W203 C-Class - Benzworld.org - Mercedes-Benz Discussion Forum

ERIC.

___________________________________________
"I am enclosing two tickets to the first night of my new play; bring a friend, if you have one."
- George Bernard Shaw to Winston Churchill.

"Cannot possibly attend first night, will attend second ... if there is one."
- Winston Churchill, in response.
eric242340 is offline  
post #3 of 3 (permalink) Old 10-28-2013, 08:14 PM
BenzWorld Member
 
Date registered: Aug 2007
Posts: 125
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Help

Quote:
Originally Posted by shehan View Post
I have W203, 280 4matic, 60k done. when engage gear on standstill D or R, with brake pressed, whole body vibrating seems engine mounts totally collapsed.when moving off slowly, vibration goes away. again comes to full stop, vibration starts.while driving very smooth. replace all 3 engine mounts, still fault present, ATF plus filter, transfer case oil replaced still fault there. then dismantle transmission, relplaced convertor & valve body no any changes. transfer case dismantle no any damages.during disconnection of front prop shaft from axle & hold it when engage to D or R no vibration at all. then I suspected something problem with front diff & removed engine checked diff & sump hollow shaft bearing all seems ok.by the time vibration starts I can feel it specialy from front wheels, struts , transmitting to body. hv u got any experiance simillar cases ?
plz advise me.
I know this was an old post but I have they exact thing after changing the axle shaft boots on a 2003 C240W4 with 60K as well. what the heck is it?
mpelchen is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome