Unlocking problems c320 - Mercedes-Benz Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-24-2013, 10:08 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2013
Location: Buena Park CA
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Unlocking problems c320

Hi everybody,
I have a mercedes c320 and when I lock the car, after a period of time, I can not unlock it with the remote key. I have to use the key to get inside the car and activate the ignition with the remote key. Than it works for some time but when it sits the same process happens again. I already bought a new key but that was not the problem. Every time when the car is locked, the remote will not work after some time. It is driving me crazy. They hooked up a computer but they say that there is nothing wrong. Can somebody help me. Is it the alarm that blocks everything? The dealar claimed it was the key but now I still have the issue.

Thanks

Edward
Edwardm is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-24-2013, 10:19 PM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,086
Mentioned: 18 Post(s)
Quoted: 929 Post(s)
Lifetime Premium Member
Could please fill out your UserCP with the year and the model.
We know it is a C230, but what year?
Noodles is offline  
post #3 of 4 (permalink) Old 01-24-2013, 10:20 PM Thread Starter
BenzWorld Newbie
 
Date registered: Jan 2013
Location: Buena Park CA
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Sorry it is a 2002 mercedes c320
Edwardm is offline  
post #4 of 4 (permalink) Old 01-25-2013, 12:20 AM
Moderator
 
Date registered: Jul 2005
Vehicle: 90 300E, 99 ML430, 00 ML320, 05 E500 4matic Wagon
Location: WI
Posts: 19,086
Mentioned: 18 Post(s)
Quoted: 929 Post(s)
Lifetime Premium Member
Well I doubt the alarm is doing it.

I would post your problem in the W203 forum we have here. Owners there would have a lot more info.
Noodles is offline  
Sponsored Links
Advertisement
 
Reply

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
     
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode



    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On

     

    Title goes here

    close
    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome