Boot closing issue (Alignment) - Mercedes-Benz Forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-20-2013, 04:56 AM Thread Starter
BenzWorld Junior Member
Date registered: May 2009
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Boot closing issue (Alignment)


I noticed that when my boot (SL 500 - R230) is closing the margins (left/right) are unequal. Left-rear side and right front side have smallest margins/gaps from left-front and right -rear.

Info: I have recently repaired my boot lock although I do not think this is related as I played around with the lock to see if it makes a difference.


Last edited by jid1; 01-20-2013 at 05:19 AM. Reason: model would be helpful
jid1 is offline  
Sponsored Links
post #2 of 3 (permalink) Old 01-20-2013, 08:03 AM
BenzWorld Member
Date registered: Dec 2012
Vehicle: 87 560SL, 71 280SL euro, 74 VW Ghia, 78 280Z Black Pearl, 78 280Z, 04 Corolla, 07 Odyssey, 94 Prizm
Location: Texas
Posts: 109
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
the boot lock has no influence on how it is closing. I wouldn't worry too much about it, unless those gaps are significant and the boot does not close properly. I have seen many r230s with uneven gaps. you have to keep in mind that your boot not only opens from the back part of the boot, but also from the front part of the boot when you are going convertible. cheers!
OzzyQ80 is offline  
post #3 of 3 (permalink) Old 01-21-2013, 09:16 AM Thread Starter
BenzWorld Junior Member
Date registered: May 2009
Posts: 12
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
(Thread Starter)
Thanks for the reply.
Only reason why I thought that it could be related to the lock is that when the pump starts to close the boot, you can see it moving to the left. So I thought that if the lock was not correctly aligned, it would have the same effect. Doesnt seem to be related though.
jid1 is offline  
Sponsored Links

  Mercedes-Benz Forum > General Mercedes-Benz Forums > General Mercedes-Benz

Quick Reply

Register Now

In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


  • Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page
    Display Modes
    Linear Mode Linear Mode

    Posting Rules  
    You may post new threads
    You may post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Title goes here

    video goes here
    description goes here. Read Full Story
    For the best viewing experience please update your browser to Google Chrome